Who Can Join setting set to "Anyone" by default and changing the preferences in the Multiplayer menu does not save between sessions

Solo game on PC:

The “who can join” setting in the multiplayer menu is set to “anyone” by default after the FNIX rising update instead of “invite only”, and the setting does not save between sessions.

Hey @sgtPani :wave:

I am indeed having the setting set to “Anybody” on creating a new save, instead of it being set to “Invite Only” as expected.

However, the setting does save for me between sessions so I’m not entirely sure how to reproduce that. Are you certain that you are clicking “Apply” after changing the setting? As it won’t save otherwise.

Thanks for reporting!


I am reffering to the bug that Multiplayer (or rather the option to accept anyone) is set as default after “FNIX Rising” and changing that option does not get saved between sessions. I have seen several posts about it, but it may not be reported as a bug… (I will be happy to file a report for it if needed).

I do own, and have installed both DLC:s.

I can send you a copy of my send file, and I will DM you once completed.

P.S We can switch to Swedish once we’re alone… :wink:

Ah, right, the “who can join” setting in the multiplayer menu is set to “anyone” by default now instead of “invite only”, and the setting does not save between sessions… :thinking:

I haven’t seen that here in the forum but saw a few mentions of it on steam. If you don’t mind you could go ahead and write a forum report for it since it would be good to have a proper report. In the meantime I’ll write up a ticket for it so we can keep track of it and fix it for a future patch.

Cheers! Talk to you in DM’s!

We saw this new “default” as well, but after we changed to Invite only and starting the game, it was not changed back to Anyone, which is good. We will check this again tonight

What was the reason behind changing this value BTW?


Same issue topics merged.


Had the same issue.

What I did to solve it was:

  1. Start the game, continue
  2. Set mp setting to invite only
  3. Apply
  4. Exit to menu (before, when I quit to desktop, it was not saved)
  5. Continue game, setting is now saved

Restarted the game client, and now it is working properly

Please verify if this works for you

Worked lika a charm!

Thank you dalegusta.

1 Like

This was not an intended change and we will be looking at restoring this setting to the original and intended default value which is “Invite Only”.


Just to chime in:

I first downloaded the patch and then bought the DLC. Before June’20 update, i had my MP settings “Invite Only”. Due to this topic, i did check my MP settings as well and it still is “Invite Only” without any need from my part to change it.

So, the “Invite Only” vs “Anyone” setting isn’t affecting everybody.


Is it a new feature (?) that anyone can join my single player game?
Never seen that happen before today after buying FNIX Rising. A bit annoying playing the story…

Turn off “anybody can join” in multplayer settings. It seems that it has been set on after the update.

Hmmm, dont have that option. Playing on PC I might add.

Same issue topics merged.


When you Continue your game, press Esc and select Multiplayer. From there, you can choose who are allowed to join your game. Also, don’t forget to click Apply once you’ve switched it.

1 Like

Great! Thanks!
Well hidden…