[Windows] Game Pass - Severe problems with high resolutions and having 'Scale And Layout' set to more than 100%

Created this topic to gather reports and information regarding this issue.

See posts below for more info + suggested workaround.

1 Like


I’m on a fresh install of Windows 11 and using Alder lake CPU, game doesn’t work. It launches → asks to press E to sign in → then it shut downs completely

Hey @urpokarhu :wave:

Although your issue sounds a bit different (crash instead of infinite loading screen), since you are also on Windows 11, could you try what Luffy did (below) to get around this?

Let me know how that goes, and if it doesn’t sort it out for you we’ll keep investigating!


Thanks for answering. I have the newest possible Win11 updates and I have now tried to reset everything Xbox related I could find in apps & features.

Now i’m back in the situtation in which I was before Xbox app update on 02.12.2021

  1. Game starts normally (although OBS video shows it starting with a tiny resolution in real life it’s 2560x1440 or at least something that fills up my 27" inch monitor or maybe 1024x768)

  2. Game asks to press E to login, I press E.

  3. After pressing E game window minimizes and nothing else happens (one xbox app asked me to log in to xbox and I agreed but ever since I haven’t seen it)

  4. I can expand the game window with alt+tab but it won’t respond to E or ESC buttons.

  5. Game music still plays in the background but I cannot procdeed so it’s not completely frozen.

Check this video:

Thanks for the additional info @urpokarhu,

Let’s try to figure this out…

What display resolution do you have your display set to? What is the “Scale And Layout” setting set to?


I am not sure this’ll help with the unresponsiveness from the application, but could you try the potential workaround below and see if that helps?

  1. Right-click on your desktop > display settings
  2. Set “Scale And layout” to 100%
  3. Start the Generation Zero app

If the above doesn’t work could you try setting your display to different resolutions (e.g. 1920x1080) and also experiment with “Scale And layout” and see if that stops the issue from occurring?

I’m having the same exact issue since day one on gamepass. Are the devs even looking into this? I see it’s marked “acknowledged” but I also see it’s marked “solved” which it clearly isn’t solved.

Windows 11
Ryzen 7 5800x
Asus Strix 3080
2x16GB DDR4 3600MHz Pro SL

Scale and layout:

Nvidia scaling: No scale

All my software and drivers are up to date as of yesterday, 12/2/21 and game just stays at the black loading screen.


Thanks for the tip, I was using 175% DPI and changing it to 100% allows me to login and play the game normally :slight_smile: It’s just a shame that game doesn’t support higher DPI.

Hey @urpokarhu and @ItzTheDay :wave:

We are looking into this issue. I can’t make any promises at this time as to when it’ll be fixed, but we’ll try to make it happen as soon as possible (hopefully we can get it into the next patch - I’ll try to keep you updated on how that goes).

In the meantime while waiting for this to be fixed please use the workaround mentioned earlier;

@urpokarhu, since you were the first to report this, would you mind creating a separate bug report based on the information in your comment? If not maybe you, @ItzTheDay, could make a separate bug report for this? It would be great as this issue that you are experiencing is different from the original report at the top of this topic. Cheers!

Sorry for the inconvenience and thank you for your patience! :pray: