[WORKAROUND] Moving item from plundra storage to inventory weight bug (Item can not be retrieved from storage but adds weight to inventory)

This happened to me directly after the March update, and my co-op pal have seen it happen as well.

An item cannot be moved from the stash to the backpack. When trying to move it, the drag and drop is displayed as usual, but when you release the mouse button, the item has not moved. But the total weight in the backpack has increased.

We tried this several times, but the item was stuck, and the weight in the backpack has increased permanently.

For me it was a Hunter Rifle Silencer, and for my friend it was the Adrenalin Shot.

Any other Hunter Rifle Silencer could be moved, but not that particular one.

Restarting the application did not help.

My friend now has 5kg of useless weight, which is permanent, in his backpack.

I’m guessing it’s crafting materials. Textiles, steel etc.

These don’t go in the storage box, can be stored in the recycling bench.

Same thing is happening to me, I cannot pick up my weapons. This is game breaking!

“For me it was a Hunter Rifle Silencer, and for my friend it was the Adrenalin Shot.”

If you guys are still stuck with permanent dead weight, did you try and store everything you have in your inventory by using “store all in category” option? It’ll might be a pain to sort your inventory back but maybe that’ll fix it (never had this issue so no guarantee)

Thought I had replied to this already, but alas no.

Me and my co-op buddy tried this, to no avail. Both of our inventories have permanent dead weight.
He has about 25kg of dead weight in his inventory, which means that he is basically unable to loot anything after getting equipped for a run…

@Devs, is there any fix to this coming soon? It is unfortunately ruining the gaming experience for some players.

Hey @dalegusta & @Hilanvitkuttaja :wave:

Are you (or anyone else experiencing this issue) on PC? IF you are and would be up for providing us with a copy of your save file that would be quite helpful in our efforts to identify and fix the issue.

  1. Your save file can be found here: Documents\Avalanche Studios\GenerationZero\Saves
  2. Right-click the save folder (containing “savegame” and “savegame.bac”) > send to > compressed (zipped) folder
  3. Go to https://wetransfer.com/ (No account required)
  4. Click the “…” button and select “get transfer link”
  5. Add/attach the .zip archive with the save file(s)
  6. Upload and copy the link
  7. Send me a DM here on the forum and include the link from wetransfer

Sorry for the inconvenience, and thanks for reporting! :pray:


Hey guys :wave: @dalegusta @Hilanvitkuttaja

I just received a save file from a user and it turns out that their save file reproduces this issue.

  • The save file has an “Automatgevär 4” in the storage which does not disappear from storage on trying to retrieve it
  • Trying to retrieve the “Automatgevär 4” adds weight to the inventory carry weight
  • If having an empty inventory and trying to retrieve the “Automatgevär 4” it was observed that the gun incorrectly turns into x1 5.56mm FMJ ammo

If you have an item like this in your storage which can’t be retrieved but weight is added to your inventory I would be curious to hear what the item is, AND what the item incorrectly turns into on trying to retrieve it (I recommend having an empty or near empty inventory to test this).

If you have “dead weight” in the inventory that you want to get rid of I suggest you try dropping ALL of the items in your inventory, then pick up what you want to pick up again (and maybe skip the misbehaving item). IF you try this workaround and it works (OR it doesn’t) please reply to this thread and let us know, thanks!

IF you are on PC and experiencing this issue please consider sending us a copy of your save file so we can take a closer look (Follow the steps below).

Sorry for the inconvenience and thanks for reporting! :pray:


If I remove all my 5.56mmFMJ ammo from my stash, I can then remove the Automatgevar 4 properly. And now that I have, I cannot repeat the bug.

1 Like

ohh, that’s a good find @Jorvan!

Anyone else experiencing this please consider trying this workaround;

Note: It might very well be the case that the item is not the same for you as it is for Jorvan, it could e.g. be a different type of ammo, so make sure to first check what item you get when trying to retrieve the misbehaving item (easiest to do on an empty inventory).

1 Like

Another report of this on Steam;

1 Like

Platform: Xbox

Description: This happened in Dec, before the update that reordered inventory that preceded the US weapons. I was reorganizing Plundra inventory, putting weapons and gear in orders that made more sense, when some of my weapons became irretrievable. When I click on the weapon it is not shifted from the Plundra box to my inventory, however every time I try, a different item from the equipment category is. Neither the Plundra box nor my inventory were full. I tried on six different characters (created several specifically to test it), have restarted the game and console, tried on a different console, and reinstalled. There are four affected weapons: two 5C AI-76’s, a 5C Kvm 89, and a 4C Älgstudsare.

Steps To Reproduce: Problem is ongoing. It seems however that it was triggered by rapidly shifting inventory in and out.

Images / Videos:

Host or Client: Host

Players in your game: 0-1

Specifications: Original Xbox One

Sorry if this isn’t in the right place, I read the “Read Before Posting,” but I’m new to the forum and may have made a mistake. Thanks for any help, I was playing a lot before this hit me and I’d like to get back to collecting, additionally two of the four affected weapons were gifts when I was new to the game.

Same issue topics merged.


@Snowbird read the above replies here for a fix.


Thanks for your help! For reference, I removed all equipment that the weapons seemed linked to then the weapons as described above, worked flawlessly.


I purchased the Weapon Bundle, and the N9 and N16 work just fine.
The N60 is in the Storage too, but i cant switch it into my Inventory, no matter what i try!
And yes, the Weight Limit is just fine, i can even unload all Inventory and still cant pick up the N60.
All other Weapons dont make this Problem.

  • Every Time i try to pick up the N60 from the Storage, it adds 1 Shell of Cal. 12 Buckshot Ammo into my Inventory, but not the N60.
1 Like

Same issue topics merged.


@Jargolf read the above replies here for a fix.

1 Like

This deadweight bug is happening to myself aswell, its a shame i just got the game and this sorta thing is happening x.x…i hope you guys are actively trying to fix little things like this, ill stick with the game a bit longer because it seems really neat but …dead weight reallllllllyyy hampers the experience lol

Hey @Lythriel :wave:

This issue should be fixed with the next patch!

In the meantime, have you tried the workaround mentioned earlier in this thread?
If you try it out please let me know if that works/doesn’t work.

Sorry for the inconvenience and thanks for reporting!

1 Like

Yep same here for the top item in my stash it is a 5star SMG silencer. I cannot take it from stash but it keeps adding weight to my person when I try to take it out. This is still a current bug as of June 2021 and I am not in multiplayer either. This has been happening for days and I fully shutdown by Xbox after every session.

Hey @KyrilliuS :wave:

As the May update hasn’t reached XBOX yet this fix is also not yet on xbox, however, as soon as it is this issue should no longer occur.

In the meantime please see the suggested workarounds mentioned in this thread.

Sorry for the inconvenience!

1 Like