XBOX / PC Game Pass - Crash on trying to play multiplayer

Moved to #bug-reports. I’ve pinned the support thread about this issue. Please keep posts about this specific issue here, instead of creating new threads.


1 Like

Everytime I try to start a mutliplayer game it crashes and whenever I try to join a friend it just loads infinitely

1 Like

I’m on Xbox and after the update that brought base building. Me and my friends can’t join each others lobby. We tried game hoping on random multiplayer but as soon as we hit the find game button the game crashes.

1 Like

it keeps on going to the stupid thing saying "Your game is session is offline, and players are unable to join. To create a new online session, exist to the Main Menu and start a new session.
How the hell do you start a new session!!?!??!?


Player A: Playing this Generation Zero from XBOX Game Pass Ultimate. Game was remotely downloaded to my Xbox Series X using the Game Pass mobile App. Game was fully downloaded when I started the game.

I played solo for about 15 minutes then attempted to join another player lobby via XBOX friend list>Join Game…that didn’t work.

I then attempted to restart the game from scratch, select multiplayer from the main menu and start a session…the game immediately freezes, crashes and kicks me back to xbox home. EVERY TIME I try to start a multiplayer session using the main menu of the game, it crashes.

Last ditch effort, I continued my game from earlier, paused and went into the multiplayer menu to try and host a session and the game told me that I was not online and needed to go back to the main menu and continue or start a new game.

Player B: playing multi-player sessions on the Xbox Series S with no issues.

Super frustrating, had fun for about 15 minutes…now I don’t even feel like booting up the game because I’ve spent more time trying to start a multiplayer session than I have spent playing the game.

Please fix multiplayer I’m having the same issue and have done everything other post say to dI please such a fun game would be even better with friends


Bought game since it first came out, had no issues till new update and content, both a friend and I experienced same issue on old and new gen consoles. When you start game pause and hit multiplayer, an error is issued stating that I am offline and have to exit back to menu, no matter how many times you exit rejoin etc same issue, it doesn’t give you next category when you click on multiplayer to let’s say make multiplayer friends or open etc, and now when you click on find game it Automatically sends your console into that loud beeping noise while stuck then crashes, 15 friends in my list have issued same problem, I don’t know if it’s everyone, or servers are down, but it would be nice to get back that feature which I enjoy playing the most, and trust me everyone, I have deleted saves, I have refreshed Nat type, ran multiplayer connection, restarted, etc in my opinion this is only to be fixed by Devs, there is no way around it, please fix, thank you for your time and patience.

1 Like

I’ve had the exact same issue man, literally exactly the same and had no help given to me

I have the same problem and I just got the game

1 Like

I had this error on Playstation just once.
Go to mainmenu and select/create another character. This is what worked for me.

Generation zero the multi-player function isn’t working on Xbox one it just crashes the gand while in you’re own server it says you are appearing offline when I’m not any trouble shoot ideas

1 Like

Reports merged.


See the post below for some more context/info on the issues we are seeing right now;

:information_source: This issue should now be fixed and no longer be occur!

(However, IF anyone is still experiencing this issue feel free to post in this topic and @ me)

Thanks again for your patience while we worked on sorting this out! :pray:


Hooray! Thanks for the speedy handling of this issue gz team!

1 Like

Buenas, tanto a mi como a varios amigos nos ocurre que cuando intentamos unirnos a una partida con amigos, nos es imposible, te sale un cartel uniendose a partida… que se queda eternamente hasta que te aburres y te sales del juego. Si intentamos unirnos a traves del multijugador a cualquier otra partida se te crashea el juego, se bloquea el sonido y te echa al inicio.
En cambio otros amigos pueden unirse sin problema y les funciona bien. a que puede deberse que a algunos no nos permita el juego online y a otros si?.
yo concretamente tengo una conexion de fibra 300mb simetricos y nat abierta. Gracias

Transcript: Hello, it happens to both me and several friends that when we try to join a game with friends, it is impossible for us, you get a poster joining the game … which stays forever until you get bored and leave the game. If we try to join any other game through multiplayer, the game crashes, the sound is blocked and you are kicked out at the beginning.
On the other hand, other friends can join without problem and it works well for them. Why could it be that some do not allow online gambling and others do?
I specifically have a symmetric 300mb fiber connection and open nat. Thanks

In the minute and a half it took to copy paste it into Google translate, it seems that the he has issues joining multiplayer games as it crashed and messes with the sound, yet his friends can join their game just fine.

Moved to relevant report thread.


A post was merged into an existing topic: Endless crashing, please help!