Xbox series x save deleted?

Platform XB1
Description: If I open gz on my xbox it tells me to start a new game. the weird thing is if I check my xbox save files manually it says I have a 5 mb save.
can anyone help?

1 Like

I am still not able to access the save

Can you make a backup of the file on an usb drive? After that, delete the file, start the game, make a new game and quit. Exit the game and restore your savegame file. Give a feedback if it worked.

If that didn’t work, you can submit your savegame file for a check. I don’t promise anything, but it’s worth a try.

how would I go about saving the file on a usb?
I don’t know how to do that with an xbox.

I don’t know.
I asked google, but it says that it’s not possible anymore since xbox one.

Don’t think you can copy your game save manually into a USB.

Think the way it works is that there is an automatic backup saved online and when you start up a game there is a check that the save matches each other.

If you delete your local save file that should be restored from your online save file the next time you start up the game. But this might not solve your problem if both files “agree” that you have to start from scratch.

I might have experienced something similar some years ago, where the game from one day to the next said that I had to start a new game. I remember trying different things to restore the save but at the end, I had to start all over again.

Remember being pissed about it, but wanted to finish the story.

I still cannot access my save.
I cannot play this game with it like this,

The Xbox has a Function to Transfer saved data onto other Storage devices but to to Transfer your save file you have to transfer your whole Game onto another storage. If I recall correctly your external drive has to be formated and needs at least 250GB space for your console to accept it.

Hope this gets you further

hey just gonna update this here but umm
gen z has now deleted my save for the 3rd or 4th time
and this time it was 10-15 hour saves