Apocalypse Tick Blueprint not collectable

Hi,

I’ve collected all of the machine blueprints with the exception of the Apoc Tick.
When I reach the computer to activate it, it’s like it has already been activated and it has the tick on the screen.
I can’t interact with the computer at all.

Is this a known issue?
Is there anything I can do? It’s the last thing for me on the game.

I’m on the PS4.

Thanks.

Hey @SkyLogic :wave:

Is there any chance that you have been in a MP session and another player has activated it? OR you hosting a MP session and a player joined it and interacted with this computer in your session?

Asking since I was able to acquire this one in SP just now but will try being in a MP session and have another player interact with it and see if I get the same issue as you.

IF this is occurring in your hosted session, something I would try which could potentially work is to join someone else’s session and interact with the computer there. However, IF my theory mentioned earlier is correct that would mean you might block that player from interacting with the computer and acquiring the collectable… SO I’m not sure it’s such a great idea after all (Unless the person you are joining doesn’t care about collecting machine blueprints/trophies/achievements etc).

Anyway, I will test this tomorrow in MP and share my results here.

Sorry for the inconvenience and thanks for reporting! :pray:

Hello again @SkyLogic :wave:

Since the computer is turned on (showing as if already interacted with) for you, do you recall if you interacted with this particular computer/machine blueprint previously? Asking since we have been unable to reproduce this issue having another player interact with the computer both as host and client, then restarting the session and/or going into single player. The computer never showed as already interacted with, and we could interact with the computer and acquire the collectable in every test we have performed so far. That doesn’t mean it’s not happening of course, it obviously occurred for you and we just haven’t figured out HOW it happened… :thinking:

Searching the forum I found this report of the same issue [Apocalypse Tick Blueprint Collectable Bug] and the reporter saying that performing a “verify integrity of game files” action on Generation Zero in the steam library (right-click GenZ in your steam lbrary > properties > local files > verify integrity of game files) fixed the issue for them and they were afterwards able to acquire the blueprint. This is only possible on PC (Steam), and seems pretty odd to me how that workaround would work, but definitely worth trying (If you are on Steam)!

Hi,

Thanks for looking into this.

I don’t recall ever interacting with it.
I’ve only played online with 1 other friend and he doesn’t think he’s interacted with it either.

I really want to get a full platinum trophy for the game before I delve into the add ons but I can’t get it at the moment.

I’ve tried creating another character and trying that way but it’s the same.
If you can think of anything to try that would be great.

Cheers.

Hey @SkyLogic

At this time, since we haven’t been able to reproduce the issue or have gotten our hands on an affected save file (We’ll need a PC save file) there’s no fix planned for patching since we don’t know what to fix and what’s broken.

However, I have two potential workarounds you could try…

  1. Have you tried interacting with the computer and claiming the blueprint in someone else’s session as client? Since the computer is showing as already interacted with for you there is no guarantee it’ll work, but that is probably the most painless approach to try out! And should work fine based on our tests as every player in the session should be able to pick it up.

  2. Worst case scenario IF that doesn’t work is to delete your save data and start over from the beginning and shortly after you have created your new save data and character you go to the computer and interact with it to acquire the blueprint. I totally understand if this is something you might not want to do, however, since trophies are saved on your Playstation account and not your game save data (and you seem like you really want to go platinum) I’m suggesting it as an alternative. That said, I would try the workaround mentioned above BEFORE doing this.

Please let us know here in the thread if you decide to try any of these out and get it to work!

And again, sorry for the inconvenience and thank you for your patience :pray:

OK thanks.
If I manage to get it I’ll report back.

1 Like

Platform: PC

Description: Unable to collect Apocalypse Tick (2811.1, -1187.8) & Tank (-4766.5, 135.2
) Blueprints

Steps To Reproduce: Cannot interact with the blueprint collectable. Tried restarting game, verifying files, no help. The Computer Terminal looks like it has already been activated, despite never having interacted with it.

Images / Videos: N/A

Host or Client: Single Player

Players in your game: Single Player

Specifications:
Asus Prime X570-P
16GB RAM
AMD Ryzen 5 3600X, stock clock
Palit GeForce RTX 2070 Super JetStream
Windows 10 Pro

Link to save file with the bug
https://drive.google.com/file/d/1RBDDfXWLN9QxwycD_MFxGI8vK8a3HuRh/view?usp=sharing

Additional info:
Seeing how people have speculated on multiplayer causing the bug. I have played a little bit in multiplayer with a friend, but after seeing how buggy it was with tracking quests (as in 100% broken for person joining), gave up on multiplayer aspect entirely. Neither one collected these collectables in multiplayer, don’t know if my friend had picked them up in his solo game.

Same issue topics merged.

//Mod