Can't continue the game

Okay I know that this issue is old as I saw a lot of players mentioning it but still the problem exist :frowning:

When ever I click “Play” from my Steam Library, the game asking me to accept the End User License Agreement (which I always do) even if I already done that before. Then, instead of having me continue my game (as during gameplay I see the “save icon” on top right hand of the screen) where I left it, it asking me to start a New Game :man_facepalming:

I tried everything even I untick the Steam cloud to see if that worked.
The game is allowed to pass from antivirus and firewall
When I tried to validate the game’s files it mentioned that “513 files have been validated” not sure if means anything!?!

I play the game solo and the game is downloaded in my Steam file (I have Steam downloaded on my secondary hard drive so that I can play games smooth and have my PC working better).

Checking the Generation Zero game file I don’t see any file named “saved” (or something to that for the game to save itself), shouldn’t be one?

Platform: Steam

Description: Doesn’t continue the game where you left it if you exited and click “Play” from my Steam Library again

Steps To Reproduce: Just exiting the game and click “Play” from my Steam Library

Images / Videos: I have posted them on your game’s Steam Forum

Host or Client: Me (I play it solo)

Players in your game: Me (I play it solo)

Windows 10 64-bit
Intel Core i7-6700K CPU @ 4.00GHz
NVIDIA GeForce GTX 1060 3GB
all needed updates for the PC have been updated

Please fix the issue, as your game is amazing and it is sad not to be able to play it. Wishing all the best.

Edit: I forgot to mention that I have got/bought all of your Generation Zero’s DLCs if any of those create issues

Yes, if you played before there should be a save-game file.
It should be located at C:\Users\your-user-name\Documents\Avalanche Studios

If it’s not there, then the game will start you off as a new game.

In future always try to make regular backup manually yourself and place them somewhere safe. It’s easy on PC. So you can at least restore from those back-ups.

There are programs that can restore deleted files, if not overwritten yet, you could first try that.


Thank you Gysbert for the reply.

Yeah I checked it now and I see the file you are mentioning with numbers as a name and when I click in it, it has a vdf file with the name “steam_autocloud.vdf” but if that is the case then even with the Steam cloud it doesn’t save my progress.

So how can I manually save my game progress when I am in game? I tried the F5-6 which is usually one of those buttons that other games provide us to manually save the game but it doesn’t seem to work.

I am sorry if I am troubling you and the rest fellow players / mods /devs :sweat:

1 Like

No trouble at all.

You can’t do it in game, You have to go the map “C:\Users\your-user-name\Documents\Avalanche Studios\generationZero” and copy the save map to another location.

I always copy a game-save before missions and always after I finished something that I did not want to lose the progress of. I made a shortcut on my desktop for quick access the the save map. When I shut down the game I shut down to menu first, because the game is saved then. Then I quit the game.

1 Like

Sorry for the delay I was trying again with your idea and from someone on Steam idea but still it doesn’t seem to work.

What I notice though is that the game save file on C: stays at 01/072022 18:43 (yesterday) and it doesn’t update itself same goes with the copy paste I did for my secondary hard drive, doesn’t update.

Maybe that is the reason, that the save is broken? I will try a fresh re-install of the whole game if that would help.

1 Like

You post is kinda scary for me too, as I play solo on Steam too. I alway thought that staying away from multiplayer and modding programs would saveguard me against this kind of save-file corruption or save-file deletion, and loosing all my progress.

Upto now I experience those corruption problems that people sometimes have, only from reading. Anyway, I hope that you’d be able to play the game again starting a new game. And now with making regular backups. :coffee:


Are you logged as an admin on your PC?
Check if your save file is set to read only by any way.

By the way, this is how save folder should look like:

If you have any other files there - delete them (steam_autocloud.vdf for example, I don’t have this file anywhere)


:thinking: 0L0, I also have that .vdf file, it’s only 1 Kb.


I never had those files from the day I downloaded the game, only file I have is the steam cloud.

I will check it again at a later time because I will try to re-download it after clearing the game from Steam.

Yeah those two files I don’t have, only the steam_autocloud.vdf I have.

Will see how it goes after I re-download the whole game

1 Like

Maybe it’s because I never used Steam :cloud:


Yeah, that will keep it from appearing in the map. You back-up manually too then?


Unfortunately it didn’t work :cry:

After redownloading and playing the game for a good amount of time, IT STILL CAN’T SAVE. Now there isn’t any file on my main hard drive C: as it was before (so no save files) it is only the file on my second hard drive where I have downloaded Steam platform :disappointed: :-1:

I hope some developers have a look at it and help me out or else I have to return it because is not enjoyable the way it is now even if I truly like this game a lot and it is sad that it is broken :frowning:

Anyway, I truly appreciate all of your help on this issue (first time happening for me on such good game) and thank you for trying to help me out.

Dear Developers please help out on this matter as soon as possible because I like your game and I don’t want to return it back to Steam if there is a solution that you can fix it from your end.

I have posted above all the info I can think of but if you need anything else please ask.

Have you maybe activated the write protection of the save folder? This prevents writing to the folder and thus saving the game status.

1 Like

Before redownloading the game yesterday night to see if it fixes the problem, the write protection box was unticked as I can remember but now I can’t check it again because after redownloading the game, there isn’t any save file not even in my C: (main hard drive) nor my E: (secondary hard drive), I even tried to search it if in case it went on hidden files but no luck. Truly I can’t think of anything else, I will try though one idea that some told me on Steam game’s forum (to add the “Steam.dll” in the game file) and see if that works.

Because this is probably a technical/bug issue, I think it’s best you do a request for support here Because you should have a save file on C:

1 Like

Thank you I already message them, hopefully there is a development fix on this issue.

Appreciate it :+1:

An update: Someone from Steam told me to copy-paste the steam.dll in the game’s file (there wasn’t any steam.dll in the game file) and now the game works amazing, it can save now :slightly_smiling_face: :+1:

Truly thank you all for trying to help me out, I truly appreciate it :smiling_face_with_three_hearts: :+1:

p.s Developers do please add this info so that anyone with similar issues can find it and be helped :slightly_smiling_face:

So where did you get the steam.dll and what is the location you placed it?

1 Like

Oh I got it from my E: hard drive where I have my Steam platform downloaded and all Steam files are located (and the games).

Windows 10:

I placed it into my E: > STEAM > steamapps > common > GenerationZero

in there it was only one file from Steam: steam_api64.dll

and when I copy-paste the Steam.dll (as I mentioned above), the game works amazing now, I am able to continue my game :slight_smile: