Can't pull companion out of storage box

Yep, accidently hit the store all category and my Companion is now stuck - any update on when this issue is to be addressed.
By the looks it is a fault with the last update or two…I miss riding my bike with my companion running alongside or teleporting to me :smiley:

1 Like

Same issue, did Store All in Category, now the companion is stuck, cant remove him. The inventory in this game in general leaves a lot to be desired. Favoriting weapons / marking for scrapping are obvious features that i’m shocked aren’t in the game by now.

Was working yesterday 3rd but it working today 4th it can be removed, grwat, but the storage box still is slow to show inventory or shows same image for mist of the contents gun, ammo, ect.

Had the same problem yesterday and today (PC/Steam), only I got it out again, for me it was via the companion station, where I just changed the weapon and he was suddenly available in the inventory again. But it could also be a coincidence or another error that can be solved by this.


Off-topic removed. @Echelons-4th-Spy, please do not post off-topic in Bug Report threads.


Same issue, its been in my box from before the update and I can no longer retrieve it.

On Playstation 4.

Did you try just to change a companions component at the companion station?

Yes, I also tried multiple characters which had and didn’t have the quest complete.

Im playing generation zero on my xbox series x. Im having an issue with my companion coming out of my storage box I’m also having a problem with no bikes or motorcycles when you walk up to get a bike or a motorcycle it will not let you choose anything I’m not sure what to do i would love any help thank you

Moved to report thread covering the issue.


Im new to this, when i first started playing the game it was fine but now i had un installed generation zero and re installed it again. I cant ge my companion out of my storage box, i dont have bicycles or motorcycles. When i go to the stant it wont let me get anything…

Omg… Having the same bug here on PS5… Can’t get the companion out of the plundra :sob:

I really hope they roll a fix out for this soon bc I accidentally stored mine before I even got to spawn it for the first time :skull: it broke me lol

Just an update I finally was able to get the first motorcycle out of the bicycle stand but I cannot get bicycles or any other motorcycle I am also still having problems with getting my companion out of my box I’m not sure what’s going on but I’m hoping that they fix this soon I paid good money for the add-ons for this game and really would like it to work I play on the Xbox series X platform please help me if you can

Companion got put in by mistakenly pressing ‘store all in category’ X button (xbox)
since update cannot get back out, same issue as on other platforms in here.
Will try changing companion weapon as suggested, the Store all being too easy to press has annoyed me ever since it was there, wasted hours having to unpack weapons and attachments dumped by mistake lhundreds of times Grr

Thank you, thank you, Systemic Reaction ( Avalanche Studios), Sergeant Cyber Paw is out of the box ! We had a couple of hours trying to destroy the Reaper together. Now for the Vulture ! All thanks to last weeks update July 2024 (X Box). Keep up the excellent attention to detail regarding bugs/customer reporting xxxx