Constant Crashing after buying new PC


I finished (well, the storyline) the game last year, but never managed to get any top tier weapons, so I decided to give it another go to see if I could get some

So, I went to load up my save, and it wasn’t there, but I thought that it was cloud saved, but doesn’t seem to be

I bought a new PC in the summer, so my local save is not longer available, so I thought, OK, I’ll start a new game as I enjoyed it the first time around!

So, picked my character and started the game, and I’ve only barely got past the church and I’ve crashed about 30 times

Sometimes it will last for 10-15 minutes, other times it will crash immediately within seconds

It seems to be during transitions, like opening doors, going into inventory, that type of thing, but it also does happen just randomly

And I always get the same message

Is there anything I can do to stop this please?

The pc specs are easily good enough

RTX 3080ti
32g ram

The only thing I’m glad about is that I’ve managed to complete the game, otherwise I’d be very miffed, but if still like to go through it again!

I’ve got the latest Nvidia driver, I’ve uninstalled and reinstalled the game, I’ve verified the files, I’ve unclocked my cpu and gpu, uninstalled and reinstalled Nvidia Experience (this seemed to help more than doing anything else, but still crashed), I’ve tried Windowed, full screen and Borderless Windowed… And probably some things I can’t remember

I don’t have issues with other games



1 Like

see Constant crashing on pc - it seems to come and go for people on varying hardware. Had a bluescreen and several crashes today, yesterday was fine tho. I’d love to know what causes it - had the same error as you but on Radeon hardware.

1 Like

if using laptop i would check 2 things. NVIDIA Geforce Experience Battery boost is disabled ,
and also
also as gzbugs said , see said thread on forums.
hope you get it going good soon.

1 Like

Thanks for the replies guys

I’m not on a laptop, but I’ll check those other things out!

Thank you!

Hi Jakel

The link you gave me won’t allow me to see whatever it is you are trying to show me

I need an email and password, and apparently I can’t generate my own account, so I get nothing :man_shrugging:t2:

Check for bloatware. If you built your new PC by your self then you should know what is inslatted. If you bought a prebuild one then there can be a :poop: load of apps that you will be bettrer of without.

Also I’m not sure that you really need GeForce Experience. I never used it and I’m quite happy how things are :wink:

1 Like

Guys, I’m going to close this now and shut myself in a airtight box for a couple of hours.

Sorry if I wasted anyone’s time, but I’ve figured out what it was (I hope)

I feel like a bit of a :eggplant: :child:t2:

When I put my slightly overclocked gpu back to default, I forgot to click ‘apply’, so it was still overclocked… :thinking: :scream_cat: :man_facepalming:

I’ve now applied it, and so far so good after 45 minutes…

My sincerest apologies for any time I’ve wasted :man_facepalming::man_facepalming::man_facepalming::grimacing:

No worries, glad to hear you were able to work things out on your own. Since the issue was solved I’ll be tagging and locking this report.

We’ll keep it around in case anyone else encounters the same issue :+1:



1 Like