Crash on startup on PC (Dangerous Experiments Update)

My game crashes when loading the menu due to the update
Has anyone had the same error?

P.D: I already reinstalled, verified the files and it keeps crashing on loading the menu

1 Like

It`s probably a savegame issue. Try moving your save files to a temporary location and start a new game.

Sounds troubling, can you provide some more information?

Also… Are you using mods of any sort?

After the last update 12/12/2022, of my Generation Zero Game, crashes on startup
Operating System: Windows 11
Video: Nvidia Gforce GTX 1650
16 GB of memory
SSD: 240GB
1TB hard drive

Merged to main thread covering the issue.


The problem continues, I already removed the mods, and save game, it keeps crashing and closing the home screen

The downside to using mods. There’s nothing that can be done, other than to do a clean install and delete your save files.

I haven’t used any mods and performed a clean install still don’t work

Drivers checked?
Did you remove ALL folders, even the hidden ones in your personal documents?
What about other system specs?
Maybe it’s even a Win11 incompatibility?

I have a i3 4160 , gtx 1650 and 8gb ram I don’t have win 11 and yeah I have reinstalled drivers could try going to an older version

You tried a fresh save?

how do I get a fresh save?

As youre on steam, do the following; Disable steam cloud for GZ specifically then head to Docs - Ava Studios - Generation Zero - Saves - Random Numbers and move all 3 saves out of there. Relaunch GZ and see if that works

Nope it still crashed before I got to the main menu

It’ll be the cpu.
i5 is minimum system requirement, i7 recommended.

Could be. Though there are different generations of i3, mine is an i3 @ 8350K and it’s worked fine.

I I tried deleting the saved files but it keeps crashing on loading the menu

Yes, I use the same mods from a generation zero content creator that didn’t have that error due to the update.
So I tried deleting all the mods, along with the save files, reinstalled the game and still got the same problem.

Please provide more info about your system.