Ecto-scientist gloves obscure the entire screen when aiming with a shotgun


#1

Observed Behaviour:
An issue can be seen when wearing Ecto-scientist gloves and then attempting to aim with a 12G Pump-Action shotgun. The glove model is obscuring the entire screen, see attached screenshots.

Steps To Reproduce:

  1. Ensure that both the Ecto-Scientist Gloves and the 12G Shotgun are available.
  2. Launch the game and proceed into active gameplay.
  3. Press I to enter the inventory menu and equip the 12G Shotgun into any slot.
  4. Select Profile > Hands and equip Ecto-scientist gloves, black.
  5. Dismiss the inventory menu and equip the shotgun.
  6. Press RMB to aim through the muzzle and observe the issue.

Expected Results:
None of the available clothing obscures vision.

Notes:
The Blockbuster Vanity Pack is needed to access the Ecto-scientist gloves. Some amount of gameplay is necessary to access the shotgun.

Screenshots:
Fingerless gloves


Ecto-scientist gloves


Can't aim with shotgun
Shotgun Aim Bug
#2

Can’t exactly confirm the issue:

Ecto gloves:


Nails:

Just received the exp 12 gauge, first time using it, find the parts of the player character obscuring the screen distracting, tho. Not sure if bug or feature - someone who’s in this longer might know better.


#3

You’re using the experimental 12G, have you tried using the 1 star 12G shotgun, i.e. the one you get from the Old Bettan quest. I’ve lost my progress save so I can’t verify it with other weapons, however I don’t recall seeing this at all with a better quality 12G shotgun and I’ve worn these gloves before.

I’ve also tried:

  • different outfit setups
  • changing graphics settings as well as the FOV
    Still seeing this.

Hardware:
Intel Core i7 2600 3.40Ghz
16GB RAM
Nvidia 1070 6GB
Windows 10 64-bit


#4

I don’t have a low-level shotty at hand right now (only got a 5* and 6* variant), but I’ll be on the lookout and try it as soon as possible.

Edit: Found a 2* shotgun (after searching for several hours) - still no dice.

I can’t really explain it well, but I presume they all use the same model (except the exp version with its add-on parts), just different textures. So in this case, it may really just happen with the 1* variant due to a texture bug, or it depends on resolution/GPU manufacturer/driver version etc.

Edit 2: Finally found a 1* shotgun - you’d think this should be an easy task but nooooo.

What occurs to me when comparing our screenshots: your gun is aimed in closer to the player’s face, and I can’t seem to reproduce this by changing the FOV on-the-fly. I have set mine to 70 on startup - what’s your setup?

Edit 3: And a 3* variant:


#6

I think the quickest way would be to dump screenshots:

Regarding FOV, I usually play at 80, but I can see the issue regardless of which value is it set to.
I found a 2-star shotgun yesterday, but that didn’t fix the issue, it appears the same for both 1-star and 2-star shotguns.
I also found other weapons and so far I can only see it it occurring for the shotgun model.
It does not occur when I attach a 1-4x shotgun scope or a Red Dot scope.


#7

Huh. Well, that leaves me stumped. No major differences in settings, though my GPU is shit-tier compared to yours.

I got head-bobbing on, and some image quality settings are lower, but I’m not sure how these could make a difference. The ‘gun distance’ thing bothers me.


#8

When I try to aim with shot gun I see inside my arm and I don’t know where I’m aiming


#9

Can you provide a picture? Just to see what is going on.


#10

And while you’re at it (providing pic), make a proper bug report as well. Guide is here: READ BEFORE POSTING - How to Make a Bug Report


#11

Didnt a pair of cosmetic gloves block the ADS view? Maybe that has been fixed but just throwing it out there…


#12
**Platform:**
PC

**Steps To Reproduce:** 
Aim with Shotgun and is repeatable 100%

**Images / Videos:** 
None Available 

**Host or Client:**
Signgle and Multiplayer

**Players in your game:** 
1 and 2 players games.

**Specifications:**
Screen goes black as it is covered up when aiming with the shotgun.

#13

Change your character’s gloves.


#14

Same issue topics merged.

//Mod