Game Unplayable on Steam

Good morning all and greetings. Just came across this forum this morning and i hope somone can hep me. I hadnt played Gen 0 for a few months and deceided to have a bash the other night.
Game was as good as ever and really smooth. When i stopped playing the game i noticed Steam had it in a queue to be updated so i left it alone to do its thing.
Problem now is that the game runs as if its in a Matrix ‘Bullet Time’ mode. All very verrrrry slow.
I updated all my drivers inluding Windows and tried again. Still the same, very very slow. I then booted up RDR 2 and it ran flawlssley as did Halo Infinite so it wasnt the card or machine. I uninstalled the game and did a fresh instal and its still the same. I lowered all the settings to Low to see if that made a difference but alas it was still the same. Even the menu screen wit teh burning embers animation is runing at a crawl. I am at a total loss. There are no new cards or USB add ons to my machine either.
Anyone else suffer anything similar?

Platform: PC (Steam Version)

Description: As above

Steps To Reproduce: Start Game, even slow animation at Menu

Images / Videos:

Host or Client: Host

Players in your game: 1

Specifications: Nvidia GeForce GTX 1050 Ti (Driver Version 511.79)
AMD FX-8350
24GB Ram

Is the game using the video card.

1 Like

You know that crossed my mind, however i have no idea on how to check that out.
I also noticed i posted this in the wrong forum. I’ll stick it in the Bugs one.
Sorry folks

It might not be a bug. I’m on steam too, but have no issues.

If you open task manager when running the game you can see GPU performance.

1 Like

I have uninstalled it again, rebooted the PC and am inthe process of having Steam install it again. I’ll check what GPu its using whe its running. Thanks for the tips Gysbert, much appreaciated

1 Like

Thats Steam reinstalled the game again. When booted up it started out promising, normal speed loading, then when the cassette tape wheels start it all slows down to a crawl. I checked to make sure it was using the Nvidia card etc and all is good there. Nothing excessive, using 50% memory, 30% GPU and 40% CPU.

Youtube link to show how slow it is

Getting really frustrated now

Check power settings (also advanced options). Switch to max performance and see if that helps.

Also check nvidia control panel - 3d options and game specific options tab.

You are plaing on pc or a laptop?

I put the GPU setting to max, still the same.When i fire a gun or it rains the sound is normal. Its only the graphics side of things that slowed down.
I reset the Nvia panel back to defaults, although i never chang any in there anyway but thought it couldnt hurt. Set the 3d to be controlled by the App as well.
Still the same
I’m playing on a PC

All the rest of my games play fine, its only this one i have a problem with

Bit of an update. The game started crashing when i accessed the Inventory etc so basically from bad to worse.
I then made a new character and the game seemed to run at normal speed. Could it be a corrupted game save that’s causing the issues?

I did notice that all my progress was still there but unfortunately my weapons and ammo weren’t. pretty annoying but not the end of the world. Hopefully if i can get my main character to access a storage box i can store all the 6* weapons and ammo and then pick up with the new character. This would allow me to start from where ever i wanted on the map with progress and weapons but not XP and bottom level

It would be a good idea to send your save files as they are right now to the dev team.


I’l do that. I need to o t work now but will do that when i get home tonight. Heres a video of teh new character, you can see the difference in speed when i flick between Character 1 and 2 at the menu screen

I recently had a problem like this, the whole game felt like some one had slowed time, but it was for the entire game and not just 1 character.
I solved it by joining the world - hitting pause - settings - display - and I lowered the resolution to 720p

this only worked when i did it to the game itself. It does not work when you change your computer settings to 720p, that only affects your PC itself. I think it was a personal graphics problem but yours sounds like something is wrong with the game files. Altho, the first video u posted looks like what I went through.

I play on the Microsoft Store version, but I own both and all the DLC for each. Maybe you could try the MS version?

Hope this helps.

1 Like

What GPU are you using?

Hi ProCaptainAJ, I use an Nvidia GTX 1050 Ti in my pc. I played the game when i got back in from work last night and was on it for a few hours. It played flawlessly with the new Character. Havent lost my map progress which is good, however i need to build up my XP again to get the skills back. No biggie. Just makes it interesting with the adition of the Wolf and Lynx robots to deal with.
The issue i had was obviously to do with my character game save so hopefully thats it all resolved.
I keep loading it in hopeing to drop my Special weapons into a storage locker so i can collect them with Char 2 but it keeps crashing when i go to inventory. Oh well, a weekend gaming it is then :smiley:

If you have not already done this, than this is probably your next step.

I use Intel 4600 integrated graphics LOL