Garden Gnome in Kungsgården unreachable


The garden gnome in the garage in Kungsgården (Von Ulmers house) is not reachable.

Steps To Reproduce:
Walk towards gnome - hand icon is present. When you get directly under it, the hand icon disappears, and you cannot grab the collectable.

Images / Videos:

Host or Client:
Host/Client (single player)

Players in your game:

Aorus X5 gaming laptop (i7-5700HQ, 32 G RAM, 2x GeForce GTX 965M).

1 Like

Shoot it! You will be rewarded the collectible :smiley:

1 Like

Oh, really??? :smiley:

Yes zhe and i zhink anozher gnome are out of reach so you got to shoot zhem. Do pretty fancy firework too.

Ohhh just listen to Slade instead :slight_smile:

1 Like

So from now on, when something doesn’t work as expected, just shoot it for good measure! :+1: :sunglasses:


I tried to stand on the tarp covered boxes but ended up getting Jammed next to the racking. To get out I put down a gas canister and blew myself out and in doing so collected the gnome. Shooting it would have been a lot easier :sunglasses:

There is a gnome at Dyviks Udde Ferry Pier (692, 2245) which is sitting on the gutter of a small building that I had to shoot. I have shot others from a distance also. The one I couldn’t shoot was a horse at an unnamed farm (-258, 1510). I had managed to get to the house, there was half the machine army running around it trying to get me. The horse was sitting outside on a table and I broke the window but still couldn’t shoot the horse. I haven’t tried shooting a tape or blueprints.

In this game i would go little bit further to tactic. Shoot first, shoot more, shoot even more, ask question later. :sunglasses:

1 Like

Have you tried explosives?

I just tried shooting another horse and nothing happened. It may be that only the gnone’s can be shot!

If I recall correctly (I happen to be gardener, tourist, and DJ) all collectibles except two or three can be picked up. The rest must be shot. Did I mentioned, that I have all blueprints too?

I found a collectible in Arkelstorp. Even though it was right in front of me I could not get an action icon to appear in order to pick it up. It would not highlight. I shot it. It made a little firework explosion and said that I picked up the collectable, but Arkelstorp still says 0/1 Collectables found. Annoying.

You can actually climb it.

The gnome in Kungsgarden was the only one I had to shoot. I fired at it out of frustration. :wink:

The place descriptor is wrong. There are two collectibles in Arkelstorp. A gnome and a tape! If you collect both then the descriptor will update to 1/1.

1 Like

Oh my! Took me ages to find the gnome. I feel like I’ve scoured every inch of every house but I guess there is still a tape somewhere that I’m missing. Oh well, something to do I guess since I’ve done everything else except for Lost and Found which is of course not working. Not sure how much that’s holding back.

1 Like

I think the gnome just does not count there as it


is sitting far out on a pier.

1 Like

I’ll hint that the tape is just siting there in the house like it’s totally normal. Being normal is how it stays so well hidden.

I’ve gone through every house inch by inch and haven’t seen the action sign light up for anything. Somehow I’m missing it. At least I know it’s in a house now. :smiley: Thanks, will keep trying! Gives me something to do while I’m waiting for Lost&Found to be fixed… the only thing I’ve got left.

1 Like

I remember searching my ass off for this one and banging my head on the desk for missing it.

I case you need an extra little hint:


Not all is black and white. :wink:

1 Like