HELP! Can't load into world, crashes everytime on loading screen

**Platform: PS4

**Description: Everytime i try to load in my second world the game crashes and closes with blue screen error (ps4). It tries to load into the world but kinda takes longer than normal and then crashes when still on the loading screen. My first world still loads in fine btw. It really sucks because i made some huge bases in my second world and spend a lot of time on building them.

**Steps To Reproduce: Last thing i did in my second world was building a base in the South Coast and then went to Åsötungan Outpost to get a save there and quit (i always end my games at Åsötungan Outpost). Then went back to my first world, did a bunch of stuff there and then i tried to go back to my second world but it crashes the game on loading screen everytime.

**Images / Videos:

**Host or Client: Host

**Players in your game: Single

**Specifications: PS4 fat


do you play online or offline?
do you build medical trailers?
maybe this will help.

Nah, it’s not that. I only have 1 or 2 medical trailers in that world.

Online or offline, i’m not sure. How can you tell? Is there an option to set offline?

Thanks for trying to help. I really want my world back, i did so much stuff there.

Edit: I turned internet off on my ps4, tried loading into second world offline and still chrashes on loading screen

Also to note that my second world did not crash when i was in it. I exited it normally at Åsötungan Outpost like i always do.

Well, then maybe it’s not the medical trailer but the overall amount of built structures in your bases.

I personally have bases at all control points that I was able to capture, but these bases are just small outposts.

It would be interesting to know if it’s related to your PS4 or to your safegame.

Did you already try to reinstall the game?
Did you try to clear the consoles cache?

P.s. you should make a Backup of your safegame file before.

Hmm i dunno, in my first world i have also build big bases on all available control points and that world still works fine. In my second world i have only 4 big bases and 2 that i was still working on. The last base i was working on before the crash was the base in South Coast, the one with the scaffolds.

I think there is something wrong with the safefile because after the first or second crash, when starting the game again it said savefile was corrupt and it succesfully restored it but the crash keeps happening and i did not get that corrupt message again.

I did not reinstall the game yet and i doubt that will fix it.

I will test later if clearing cache works.

Make a backup?? You think i should make a savegame backup after every session? That’s just ridiculous. I never had to make save backups for any of my 250+ games on ps4.

No, I just thought about one backup for now for the case that you accidently get rid of your current safegame file.

Ah ok, i misunderstood. I will backup both worlds later when i’m on ps4.

Unfortunately clearing the console cache made no difference.

Is it possible it had something to do with the weekly mission? I recall it didn’t pop up at my second world.

Alright, luckily i found a fix. I created a new character and then it loaded back into the world at the early game starting point (slight smile on my face). I then went out to try with my usual character and it loaded back in (big smile)!

Still don’t know what the cause is. Maybe something went wrong with the last save at Åsötungan Outpost but strangely it put me right back at Åsötungan Outpost when i went in with my usual character.