[IMPORTANT!] Popular Bugs List

new-issue
known-issue
acknowledged

#52

I’m assuming that you’ll need to reaquire all the clothing items required for the achievement.


#53

Add game crashing still.


#54

That’s already on the list.


#55

It would be nice to have a count of how many items I have collected.


#56

I don’t see these listed, so just adding some things I’ve encountered recently (Playing on PS4):

  • I’ll get physically stuck in objects sometimes. This usually happens when I’m looting the back trailers of trucks.

  • I was unable to put ammo in the Automatgevar 4. I kept attaching the ammo, and it made the loading noise, but would never actually load it. This has only happened once for the first time yesterday, but I thought it was worth mentioning.

  • Sometimes when pushing triangle to switch weapons, it just keeps bringing the same weapon up.

  • And while this isn’t necessarily a bug, it does get frustrating sometimes when hovering over objects (outlined in yellow) and it will not give you the “Open” option unless you’re at a certain angle.


#57

This may be a long shot, but can you bring up the Remove Attachment menu and see whether there’s a duplicate attachment (TWO extended magazines, or TWO barrel extensions, etc.) attached to the weapon?


#58

Yes, actually there were 2 scopes attached somehow. And I’m unable to unattach them…


#59

Sorry to hear. I get that with the AG sometimes (the same attachment attached twice, preventing reloading). That is annoying enough, but at least I can remove the duplicate and then reload. :confused: Time to file a bug report perhaps.


#60

Drop it and pick it back up


#61

Thanks, I will try that!


#62

I haven’t seen that duplicate attachment thing since the august update. The only time I saw it was when I emptied out my ammo completely by shooting. However, I could attach the other ammo type without problems (emptied out FMJ; could attach AP).


#63

Hi, I wanted to report a buggy achievement, Gustafsloppet. It’s an requirement of travel 90 km on foot, it’s an equivalent of 50 miles. I traveled for over 120 miles so I don’t know if riding a bike including in it or not.

This one is Xbox version.

EDIT: PLEASE DISREGARD IT.

Apparently, I got it unlock achievement by 250 miles foot travel. That’s 200 miles more than the achievement description said.


#64

Feel free to make your own bug report about it, this thread’s only for the most common bugs encountered.
I try to update the list constantly, but it’s been quiet for a while regarding the issues remaining on the list so, we’ll have to see what’ll change with the October Update. After that, I’m sure we can fit in some more points on the list :slight_smile:


#65

Regarding falling thru terrain, it seems very random. Sometimes you can fast travel far away and the new area is safe to walk in. But sometime most of the map is off. I’m pondering on if it’s depends on the elevation of the terrain you fast travel too. A lower terrain might be solid but a higher terrain could be fall thru. It seems like your position moves below the terrain and stays that way.

Next time it happens I will try to investigate what areas are safe and which are not.


#66

It’s been reported that you can stand on props and inside buildings, but not the terrain itself. It’s like, collision won’t register with regular terrain, you can even throw grenades and stuff through the ground.


#67

When it happened to me the first time nside buildings were safe but stepping out onto the the ground was not. Didn’t matter which safehouse I fast traveled to.
Next time I was able to get a decent distance away from a bunker before I fell through.


#68

Same here. Happened two or three times over far more hours of gameplay, that I would care to admit. A console restart always fixes it.


#70

hi im on ps4 having alot of bugs it would take a long time to list most so just watch my live stream or channel to see them it will give u a idea of whats going on an no i dont make vids for views or subs i just injoy playing so i hope my streams can help u improve the game as far as bugs go thanks (killemall3728) or Channel KillemAll.


#71

Still no fix for missing Relay Beacons. I don’t know what to do about this one, guys. I’ve wiped saves, reinstalled the game and I still get no beacons spawning in the world. Anyone else having this issue?

I’ve also been crashing very frequently since the update, so I guess I won’t be changing that on the list either.


listed #73