Inventory crash bug (on trying to retrieve Klaucke 17 from storage)

could you post a video of this?

but you can see nothing more then crash to desktop…
and btw im rly close to change my Steam review from positive to negative, because last 4 days i found 5 bugs which 2 make the game unplayable like this one!

You’re welcome to write whatever Steam reviews you want, but if you find bugs it’s better to post them here than just mention them as an excuse to write a negative review.

Usually it’s resolved by removing all attachments, moving the item around the and then reattaching the attachments.

I guess that items and there attachments sometimes get messed up in the internal data structures.

Alinde: so show me the magic formula i can remove attachment? In chest its not possible and if i try to move weapon to inventory the game crash, so…
I want to play, i rly dont want to try solving bugs every day…

I’m usually keeping good track of my inventory spaces so until yesterday I had never even tried to drag something into my inventory from storage without adequate space. I took out an assault rifle and as soon as I dropped it on my inventory, which had only one space available instead of the necessary two, it instantly crashed. Curious because the patch notes for the Alpine update only had one specific crash fix explicitly listed and it was that, I believe. Still there! Seems more and more people showing up on Steam complaining about it as well.

I’m sure you have tried all sorts of things already but I dont see anything described here so…

You can try to drag the weapon with the mouse to your backpack instead of clicking bring.
If you make a new character, perhaps that one wont crash…?
Empty out your stash on another one of your characters and try again with less then 99/100
Empty out your backpack and try again.

  1. tried to take it with half of inventory empty - still crash
  2. tried both, clicking and draging - still crash
  3. tried to pick it up from many saved places - still crash

Curious. For me this only happens if the gun has attachments. Same for you?

Cant say… because i cant take the gun back, so cant remove attachments. Other guns and assault rifles are ok and they have attachments too. Klauckw17 is only one weapon which make the game crash. Tried yesterday another 3 times… same result.
If developer should give back 10% of price every time you find a fatal bug, the game will be in one week completely free…

another day, 20 minutes in game and found another bug: Lost and Found

Link edited.


The Lost and Found issue is acknowledged by the devs in this thread. Please search for your issues instead of creating a new post. Repeated topics of the same issue will be removed.

PatuldaCZ - I had the opposit problem, moving from inventory to Plundra. Enough space in the inventory for the gun and all attachments could be something worth testing.

of course i tried it, doesnt work, i have 1/2 inventory empty, still game crash

Hey @PatuldaCZ :wave:

Would you be up for providing us with a copy of your save file? It would help us a lot in our efforts to identify what goes wrong and preventing this from happening.

If you are up for it, please send me a DM here in the forum.

Your save file, named “savegame”, can be found here:
Documents\Avalanche Studios\GenerationZero\Saves

Sorry for the inconvenience, thank you for your patience, and thanks for reporting! :pray:

Send it in PM. Thx 4 help

1 Like

@PatuldaCZ Writing here to inform you that the crash has been reproduced in-house with a 100% repro rate using your save file.

A high priority ticket for fixing the crash has been created.

Thx, but 1 minute ago i found another bug… Guys, this is rly frustrating, last 5 days im have so many bugs and crashes :(((

No need for linking that here. It is a separate issue.

I’d just be happy to get personal support from a dev. :slight_smile: