LAST RESORT - No Tank, Cannot be completed

acknowledged

#1

Aside from crashing, which may be responsible for the following, this is becoming very frustrating:

Can I get some kind of developer acknowledgement or support in some way as to what can be done other than start a new game from scratch since I’m nearly at the end I think.

There is NO TANK for Last Resort. In the location there is supposed to be one there simply hangs the icon over the ground.

I have tried traveling far and wide, starting, stopping, joining multiplayer games, changing characters, nothing seems to work.

Can you please do whatever little thing is necessary to fix this mission and let me/us know that it is solved in the next update or some such?

Please, it is very frustrating. I think it was either caused by crashing, possibly that I killed the tank in that location before I got the mission, or was turned into a rival by killing me prior to getting the mission.

What can I do??


Glitch preventing me finishing DLC
#2

Same issue here:


#3

I’ve been seeing threads on this at Steam too so it is affecting more than a couple of people. Someone on Steam interestingly said that when someone joined their game via network that the missing tank could be seen by them standing under the marker icon, but was not animate and could not be damaged. Kinda spooky that the game considers it to be there but it does not appear to the host and does not ever “come alive”. Surely the devs could solve this rather simply like the other little mission problems but they have yet to acknowledge this one at all.


#4

What do I have to do to get someone from Avalanche to assist with this issue? I mean, really? What do I have to do? Who do I have to email? Can this be addressed in the next update? Can someone look at my save file and possibly fix it? What can be done here? Across the various forums I see a bunch of people having this issue so it’s not a one-off problem or related merely to me. Are you aware of it Avalanche? Has it been resolved? Is it on the to-do list at all? Hello?


#5

This seems like an important issue, so I’ll poke someone at Avalanche for you.


#6

I have no problems with this mission


#7

Thanks Xezr, appreciate it. It doesn’t look like a hugely common problem but I continue to see people posting about it on Steam as well as here.


#8

Thank you very much @Xezr once again you show us why these forums are the best in gaming…
SPP


#9

Hey @SkEyE :wave:

Are you by any chance playing on PC?

IF yes, would you (or anyone else experiencing this issue) be up for providing us with a copy of your save file so that we can take a look at it?

  1. Your save file can be found here: Documents\Avalanche Studios\GenerationZero\Saves
  2. Right-click the save folder (containing “savegame” and “savegame.bac”) > send to > compressed (zipped) folder
  3. Go to https://wetransfer.com/ (No account required)
  4. Click the “…” button and select “get transfer link”
  5. Add/attach the .zip archive with the save file(s)
  6. Upload and copy the link
  7. Send me a DM here on the forum and include the link from wetransfer

Sorry for the inconvenience and thanks for reporting! :pray:


#10

Thank you knivspark. Please inform me if you did not get my private message or had an issue with the save file I uploaded.


#11

I had a similar problem with this mission when I played the DLC for the first time (beginning of December, I believe).

That Tank was actually there but during the fight the game suddenly crashed (one of the very few times the game “spontaneously” crashed for me). If I remember correctly, the game crashed at the moment a rocket salvo from that Tank hit me.

When I came back the Tank was nowhere to be found whilst the mission marker kept pointing towards the slope.

I wiped out all other Tanks (3 or 4 there were, I believe) in the vicinity just to be sure it hadn’t wandered off but to no avail.

I also did the same stuff you did (except for joining multiplayer):

  • Restart game
  • Travel around the map.
  • Load another character.
  • Fight other machines far away for quite some time hoping the region would “reset”.

Nothing worked and after 1-2 hours of messing around, I decided to reload a backup save (of which I fortunately kept plenty of) from right before I entered the island and the Tank was back again.

Considering that you suffer from a crash fest in general it might as well be the (or a) cause for that Tank disappearing. Or indeed like you said, considering the game crashed when I was hit (and likely got killed by the blast), by converting into a Rival.


#12

Thanks for the save file, @SkEyE!

The issue indeed occurs on the save file you sent. This will help us a lot in our efforts to prevent this issue from happening.

Thank you for your patience, and thanks for the help! :pray:


#13

Also still on PS4. If you need a save file just let me know.

Thanks.


#14

Platform: PC

Description: Hi, just wondering if anybody else is having the same problem. I’m unable to complete “Last Resort” The icon for the machine to destroy just loats over the ski slope. I did have an issue with two other missions but the Jan update resolved these (the same but for different missions).

Steps To Reproduce: The only way I could do this would be to restart my whole game, which I have invested about 160 hours now.

Images / Videos: 20200202181230_1

Host or Client: Single player mode

Players in your game: One

Specifications: AMD Ryzen 5 2600 Hex-Core
Windows 10
Nvidia Geforce GTX 1660
16 GB Ram
1 TB SSD
ROG Motherboard


#15

Hey guys! :wave:

Good news, this issue has been fixed internally and should be included in the next patch.

However, as we have just recently released a patch, the next patch is not due to be released in a while, so I’m afraid you’ll have to wait a bit for this fix to go live.

Thank you for your patience, and sorry for the inconvenience! :pray:


#16

This is great news. I will share this with The Game Lodge club on Xbox as well as during my stream Friday…
SPP


#17

Same issue for me on PS4.


#18

Excellent, thank you!