Mission objective bug (Nothing But The Snow - Stuck on "Go out and..." objective)

acknowledged

#1

Platform: Xbox 1
Device: Xbox 1S
Players: Myself
Mission/location: Nothing But Snow, DLC Island
Description: I was playing the beginning of the Nothing But Snow mission where the player has to leave the police station to get a better radio signal. Upon exiting the building, the in-game audio began to play as it usually does during relevant missions. However, mid-way through the process of standing and listening to the message, my player was downed by a robot and I was forced to return to the safe house.
When I returned to the police station, the in-game directions told me to stand where the message would play, except it didn’t play. So, I decided to check the log. The log said that the objective had been completed, but I was not presented with a new one. Meanwhile, the onscreen directions insisted that I still needed to “go outside for a better signal”, but the log said that I already completed the objective.



Mission problem
Generation Zero (Missing Hunter)
Unable to complete - Nothing but the snow
#2

Hey @Frame115 :wave:

I have spent some time trying to reproduce this issue but have not managed to do so. I tried going about it a few different ways, as described in your description and some variations of that.

In all cases I got the result that the log indeed looks like that, objective completed but no new objectives in the log UNTIL I get close to that specific spot just outside the police station. Then shortly after the VO continues from where it left off and I eventually get the next objective and can continue the mission.

  • Sounds like you may have already tried this, but just to be sure, could you try standing right outside the police station on that specific spot marked by the waypoint?
  • Does the issue still occur after your restart the game and revisit the location just outside the police station?

Please try out the things listed above, and in the meantime I’ll do some more investigation.

Sorry for the inconvenience, and thanks for reporting! :pray:

IF anyone on PC is experiencing this issue and has a save file affected by this issue that they could send me a copy of that would be super helpful!

  1. Your save file can be found here: Documents\Avalanche Studios\GenerationZero\Saves
  2. Right-click the save folder (containing “savegame” and “savegame.bac”) > send to > compressed (zipped) folder
  3. Go to https://wetransfer.com/ (No account required)
  4. Click the “…” button and select “get transfer link”
  5. Add/attach the .zip archive with the save file(s)
  6. Upload and copy the link
  7. Send me a DM here on the forum and include the link from wetransfer

#3

Dear Developer,

Thank you very much for replying so quickly, however I have tried what you suggested to no provail. It continues to tell me that I have completed the objective, but the on screen directions say I have not.




#4

I see, thanks for the update @Frame115!

A ticket has been created for addressing this issue, however we are currently not sure how to reproducce the issue and an affected save file from a PC player would go a long way in our efforts to identify and fix the issue.

If you have the possibility, maybe you could try this potential workaround:

It requires you to join a session of a player who has yet to start and complete this particular mission and complete it in their session then return to your session. I’m not sure if it’ll work as I have been unable to reproduce the issue, but definitely worth a try!


#5

Dear Developer,

Thank you for your reply, I will attempt this as soon as I can.


#7

Platform: PC

Description:

Last Hunter vanished in Nothing but the Snow mission (my current Main mission) so cannot continue. Game restart has no effect. There are no Hunters by the plane.

Seems strange they do not just spawn at mission location during game start.

Steps To Reproduce:

Unknown. Killed two in multiplayer but couldn’t locate the third (three were originally seen).

Images / Videos:

Host or Client: Host

Players in your game: Single player / Multiplayer

Specifications: i7-7800X, 24gb Ram, NVME SSD x2 (Os / Game), GTX 1080Ti


#8

Same issue here!
Saved file: https://we.tl/t-v2u30opvX0
Unable to play with a friend to resolve.


#9

Since it concerns the same mission, I’ve merged two topics into one. I’m also poking a dev about it.

/Mod


#10

Hey @GGMan & @RimBlock :wave:

I have created a separate ticket for investigating this issue you guys are having, as even though it is the same mission it’s a different objective than the originally described issue.

Does the issue still occur if you restart the game and revisit the location (the downed plane) where the hunter is supposed the be? If you haven’t already I recommend trying that as a potential workaround.

Sorry for the inconvenience and thanks for reporting! :pray:

ps. Thanks for the save file GGman!


#11

Hey @GGMan & @RimBlock!

Are you still having problems with this particular mission? If so, could you please send us another save file?

Thanks for your time!


#12

Hi, @Avalanche_knivspark & @Avalanche_RedGandalf

I have the same issue with the nothing but snow mission

I kill two hunters, but the last one run away and disappear from the radar, I restart the game, went to the plane and the third hunter spawns just fine but when I kill it, it doesn’t complete the mission. it got stuck in " 2/3 hunters killed". I restart again and went to the plane but nothing happens

I’m playing multiplayer with one friend and I’m the host I attach the saves file here

sorry for my English


#13

Guys, often a fix is to re start the mission with a new character. Got me out of A LOT of glitched missions


#14

Hi @ComicSans :wave:

:floppy_disk: I can confirm that your save file reproduces the issue so thank you for providing it, much appreciated!

Your save file has been attached to a ticket for handling this issue and hopefully we’ll have this fixed soon in a future patch.

Sorry for the inconvenience and thanks for reporting! :pray:


#15

I have been playing generation zero alpine unrest for a while in multiplayer with my one friend, and we found a bug that right after the jet crashed and we had to fight the hunters, one of the hunters didn’t spawn in correctly. And we couldn’t find the hunter even though all the other ones had a cross showing their location. because we needed to kill all the hunters to finish that part of the mission, we could not complete the mission and there for we are stuck in that mission. We have restarted the game, and that hasn’t worked, please help i spent extra money for the dlc and now its bugged, i could really use some developers or people that have experienced the same bug.

edit: (nothing but snow) is the mission


#16

Same issue topics merged.

//Mod


#17

I’m having a problem with the mission noting but the snow were I killed three hunters but it only said I killed two.


#18

Possible mission glitch on enemy spawn. Try creating a new character and re-start the mission


#19

Same issue topics merged.

Also, try searching the forums before making a new topic.

//Mod