Mouse working in menu but not in-game



Thank you so much for helping us track this issue! :bug:

We now have enough dxdiag and the devs are analyzing the issue. I am sorry can’t provide a solution just yet.

If anyone finds a temporary workaround, please share.


I cant look with my character. Can only move but look left and right and up and Down is not working

Current Known Issues

Ive receiving a very similar problem currently, if you find anything out be sure to let me know, as I will you if I do.


Yea… This is fcked up … I want so much to try this game… But I can’t … I’ll delete it… Good luck with ur problems guys ! Cya !


Good Luck and do as quick as possible please.


Hey got the same issue and tested it on 2 pcs now with an 100% identic setup at pc 1 i cant look around at pc 2 at first i couldnt start the game and it keept crashing so i reinstalled it and now it works just fine at pc 2 . So i tried steam in home streaming from pc 2 too 1 and again i couldnt look around . Btw at pc 1 i get controller hints and hints and after i open my inventory it changes too pc ones but it crashes 1 min later

Cant look around

I want to know if someone else happens that the mouse does not respond in the game because he does not answer me


Just read the topic? Dev’s answered pretty quickly to the matter and have also responded telling us they don’t need more dxdiag logs to look into it and will return ASAP.


Same issue here, mouse freelook does not work. I’m using a wired USB mouse, some generic Gigabyte M6800. I’m on Windows 10 October 2018 Update, every driver is up to date.


Thank you for all the answers! It’s nice knowing that I’m not alone with this problem. I’ve tried the work-arounds suggested in the thread by the devs and other users, to no avail.
I have to say that I’m gladly surprised by the swift response from the dev team, it feels good to be taken seriously.

I also want to urge some my fellow co-posters to be patient with the Devs.
These things happens, it’s kind of the point of having Beta-testing, it’s not like you paid a lot of money for a supposedly finished product!

So relax, let the devs do their job, and hopefully we’ll all get a fix to this problem.




Sounds good. I Will let you know


same problem here with both mouse and xbox360 controller, looking forward to a fix so i can get into the game, will continue to fiddle with various settings


This is not effektive in any way shape or form but you can turen your char to the right by going prone aiming down sight and holding d it’s slow and won’t help much in the form of combat but i’ve used it myself to explore some of the world. when your cam is all the way at the buttom go crouch and aim down sight then go prone this will level your fov. slightly. if you do this on an angle (a small hill side so the likeing) you’ll turen faster


I am having the same issue, only difference controler didn’t work at all. Only a mouse and only in menu


Getting the same issue here, I hope this is fixed soon, the game looks really fun to play!


Hey! Sadly having the same problem, but patiently waiting for devs to get to the bottom of this evil mice disease! The game looks amazing and I cannot WAIT to look at all the things and read all the notes and kill all the things.


Same issue here.

I tried both normal start with mouse (and controller disconnected) and Steam Big Picture mode with the Steam Controller, no directional movement with both methods.

Logitech G502
Windows 10 1803
GeForce GTX 660
AMD A10-5800K @ 3.8GHz
8GB DDR3-2133


Also the same problem here!
Tried everything I could


Hey hey everyone! On the Discord its been stated that the devs have looked in-depth to this problem! We should see a fix sometime either soon or tomorrow! Keep your eyes peeled on this thread or on the discord!