Mouse working in menu but not in-game

new-issue

#203

Hey man, how can it seem more likely to be with certain mouse drivers when controllers/gamepads arent working?


#204

Same issue, I tried with mouse+keyboard and xbox controller, but in both cases I can’t look around in-game


#205

I cant look around in game. But that does not stop me from playing :sweat_smile:. I managed to run to the church and pick up the shotgun. Walked out. Without the ability to turn the neck and see a robot filling me with led. Started up again at Yttervik. My guy in the game was facing down. Fantastic, now I can just face the ground in this beutiful swedich world.:pensive:

Also, I see the devs have a vision for what they want this game to become. They have put love into the making of this game and Im happy to see this game being made. When I was little I used to play that I was out in the forest shooting robots and stuff. So its like seeing my childhood fantasies becoming “real”. Also if a dev reads this. Please put some references to Stig helmer and Jönssonligan :wink:. Och jag vill köra volvo oxå. Mitt hjärta brister när jag ser dom här fordonen som man inte kan köra, stoppa dit en och annan modell av nån volvo bm valmet också. Det finns för få traktorer där.

Love from Finland.


#206

I think we can’t play the game now :worried:. Cheer up and buy the game, if you’re so much interested to play :grin::smile:


#207

Same probs. tryed all solutions - no effect. in menu mouse works, in game - not. sad that all beta process passing by …


#208

Just chill maybe we got a second chance to try this out, the game looks good to me exept the mouse bug =) i hope they will fix this to next time best regards SInnes


#209

he. the beta is over. we cant play ist now. but, maybe …


#210

Thr beta has not ended as yet, there is time, the beta ends at 9am CEST on the 22nd


#211

its the 22nd RN for me and I never got to play due to this :,( I had even reinstalled the game


#212

shame, the time is over :frowning:


#213

Nice beta, 4 days with mouse bug, very inresting and fun game!


#214

i am still waiting for a f****** bugfix.

ganz ehrlich ? wie viele konnten das game nun spielen? wie viele konnten nun garnicht spielen ? einfach nur traurig, das man so einen fehler nicht beheben kann. alles mögliche können sie im vorraus beheben an fehlern. nur dann wenn es drauf ankommt ist am am arsch gekniffen XD . leider sehr schade wobei das game sehr viel potenzial verspricht.


#215

Yeah, didn’t have the chance to test the game because of this bug…
Well, anyway, I hope they get a very good feedback and fix this bug for launch!


#216

Same problem here, could not try the game due to no mouse movement. Me sad… :frowning:
I hope we get another chance.


#217

hard to say but… its true guys :frowning: … I know that it was a test for the game, its a beta but come on…we dindt even get to test the game, and the ones who did try to play with no mouse, they dindt do a proper test…
I hope that you dont let us down and when you fix it, you let us have a proper beta test, or at least let us be in the other beta test :frowning: <3


#218

Yeah because we paid good money to be in that beta, oh wait no we didn’t! Stop acting so entitled, they don’t owe us anything!


#219

same here.
could not look around with mouse and controller. tried restarting PC and even reinstalling the beta but nothing worked.

platform: PC

Specs.
mouse: coolermaster octane
windows: 10 (64 bit)
asus strix GTX 1050TI 4G OC
AMD A10-7800
8 GB ram


#220

Yeah i hope so aswell i have 80 min played on steam where i just jumped around with no mouse :frowning:


#221

I only just realised that my anti-virus was actually blocking the program


#222

Which Anti-Virus Please, just in case thats a common factor. And when you say blocking the Program, do you mean the Generation Zero client or something else? If it was blocking the Client, I’m surprised, it didnt prevent the client launching at all, or am i misunderstanding what you are saying here, If I am misunderstanding, could you please explain in more depth. Thankyou.