Mouse working in menu but not in-game

new-issue

#103

Update please! I know it’s just a BETA but come on!


#104

I’m having the same problem and It’s so frustrating cuz the game looks so good.


#105

PC

I just finished installing game. Problem is that in game meniu mouse is working, but inside game it is not working, I cannot move my vision in any direction. I tried searching for this problem on google, but did not find any information, my other steam games work fine, I never had like this problem. I tried to unplug and plug back mouse, I even tried to switch usb place. and yes I checked in my steam game files integrity.

I tested this in multiplayer and single player.

I tested in 3 plays match and single player.


#106

Any potential hotfix for the beta?


#107

This is a beta, not the official game, we are here to report bugs. Please be patient. Thank you.


#108

I was really excited to play this game. Sadly i got this gamebreaking bug my first time starting it.


#109

Please we all know that this is not a “new-issue” its been reported a lot and this thread has 108 comments can we at least have some kind of news on how far we are with a fix for the glitch :face_with_symbols_over_mouth:


#110

As I said earlier, we should not expect a beta with no bugs. We are here to report bugs. Please be patient, thank you.


#111

It happened to me, the first thing I thought was to try to control it, but it did not work, the camera was still locked, did somebody decide?


#112

People. you have to come down a bit. what should the dev’s do? they are working on a bug fix


#113

I have the problem too…


#114

Yeah. They shouldn’t be like “STOP TAKING SO LONG YOU LAZY DEVS!!!” The more people yell at them to fix it the longer they take.


#115

Same problem here! I just installed the game and found this bug.

Platform: PC

Description: My mouse is stuck, but I can still move with the keyboard. Mouse works perfectly in menus.

Specifications: i3-4170, GTX 960, 8GB DDR3, Mouse HyperX Pulsefire FPS


#116

same here ! took one day to download full game and mouse does not work


#117

could it be usb ports 2.0 and 3.0 which is the problem as spoken to a few people and they use ports 3.0 and it works fine


#118

I’ve just plugged my mouse into a usb 3.0 port. but the problem persists


#119

damn trying to think of everything, other than that it could be a coding issue one their behalf?. it could be something simple that they wouldn’t look twice at that could be the problem?


#120

If there will be no fix by tonight I will factory reset my whole PC and if it doesn’t help then I have no idea what to do so please try your hardest to fix this glitch :skull_and_crossbones:


#121

As our mouses works fine in any other games, it means that problem is on game side. Not ours.
So only option what we got - is just wait for any info/reply/hotfix from dev team


#122

I do not think we can expect a bugfix today.