Mouse working in menu but not in-game

new-issue

#123

I tried that camarr it doesn’t work honestly iv tried everything, I thought it might of been a coding issue during download so redownloaded it 5-8 times hoping packet loss wouldn’t take anything but nope, we just have to be patient and I would personally like to say thanks to everyone that has tried to help sort it and not just commented “same here, fix soon”


#124

yeah, it’s not that simple as some mentioned, otherwise, it would happen to everyone, we are isolated cases
looking forward to play soon :slight_smile:


#125

i know that this is probably not possible but if we can maybe get a custom extended beta by 1-2 days to compensate the 2 days we already lost from this glitch


#126

So… The problem it’s not solved… I love it :slight_smile:


#127

Same problem… I wanna play ;-;
Greatest cockblock in the history of the entire World… feelsbadman… pepecry ;-;


#128

Hi all.

Thank you for all of the information you’ve provided about this issue, it’s been very helpful.

It’s difficult to tell at this point if we can resolve this before the end of the beta period, if that’s the case we apologize in advance. I’ll try and confirm if we are likely to have another beta period and will get back to you all if I can get that information!

Thanks for your patience!

/Graham


#129

thank you for the answer at least now we know that you can tell us something about the fix THANK YOU


#130

I said that we do not get a bugfix today. and apparently not all this beta. a great pity


#131

Gamepad too. Xbox 360 controller, locked view like with my mouse.


#132

Thank you for responding to the problem, we hope for a quick solution.


#133

So I won’t be able to play the game because the mouse in game doesn’t work for me either in game D:


#134

Thank you for respond. I know its beta, I know you guys have work a lot. But please… mouse issues has to be the first target for fix. I hope you guys can fix quick.


#135

I see that this bug have effect many of us, I hope we all can play this wonderful game before the beta goes out.
I trust the devs and all of the creators to work this out. =)

This community has the passion and want this game to succeed and I’m glad to be a part of it! =)

Let’s all give the dev team some breathing room and pray for the bug to be fixed as soon as possible. =)

// A happy gametester =)


#136

Same issue here. I really hope the bug will be fixed soon.


#137

Sadly, the same issue here :frowning:


#138

I also have the same issue.

Cant wait for it to be fixed. :slight_smile:


#139

And me have the problem too(


#140

Can you provide information about your system specs?


#141

Same issue here !

Specs ; I3 6100 3.7
GTX 950 2gb
8 Gb RAM
Keyboard/Mouse Microsoft wireless


#142

im starting to get the feeling this will be another thing like bluehole