Mouse working in menu but not in-game

new-issue

#143

Yes, I get the same problem with my Steam Controller.


#144

It looks like a great game, but this bug is a gamebreaker for me…


#145

I do not work with a mouse or a controller so I can not wait for a mouse to play


#146

I am waiting for the update to correct the mouse error


#147

Same problem, camera not moving on both devices, mouse and x360 controller.


#148

nice. Thank you that we can now expect an update. you are really the best dev’s


#149

but it still does not work XD. I do not remember what to do. I mean the mouse works otherwise ingame too. just frustrating

171 MB update for what ? XDD


#150

No Hard feelings on you devs. Just sad becuase i wanted too Play this awesome game.


#151

Still not fixed… I just wanna play this game… :frowning:


#152

What update? I got nothing


#153

There isn’t an update yet, he was saying we will possibly see one in the future so we can play.


#154


#155

Isn’t that the game just installing.


#156

To add to the bugreport, I’ve tried a few things with no effect:

  • Removing Tablet driver software (Wacom, older models)
  • Removing fancy BlackWidow keyboard and using basic one
  • Removing all keyboards and only using mouse
    DXDIAG shows no extra input devices and no extra input devises are disabled even.

So a bunch of stuff that DIDN’T work, but might be helpful to the devs.


#157

They are trying their best at the moment, in the discord they have said they are trying but its being a large pain.


#158

I hope its fixed by tomorrow night or sunday


#159

Yeah, I’ve recently talked to a dev/programmer for the game (not saying who), stated most reports came with people with dual or quad cores. So if you do have one it could be the problem that is the source, in such they are working hard to fix it as today and tomorrow if not yet fixed.


#160

Can’t check myself, have no that issue, maybe someone will try to use vJoy + UCR to say can the virtual XBOX-controller to help temporarily resolve the problem or not. First of all do these steps in UCR: 1. IOClasses > vJoy > Install SCPVBus. 2. Plugin selection > Mouse axis to Joystick axis > press “add” button. 3. Input > Any mouse 4. Output > vXBox Stick > 1 (both) + axis X for one and the axis Y for another (look at the pic.). Do not close the app to make the remapping working. Then press WIN button, type “joy.cpl” in there (no quotes), choose “Controller XBOX for Windows” as the preferrable device. Start the game and check how it works.


#161

The problem revolves around a programming error itself in the game, also including by many stated the Xbox controllers don’t seem to fix the problem also. As I said before I’ve been speaking with a dev for the game and they stated it could be a problem with certain CPUs, such as Quad or Dual core models. Otherwise great tip and etc… but I also suggest if you know more about the bug itself you should take it to a dev or someone who is involved in the company.


#162

theres something new about this bug?