Mouse working in menu but not in-game

new-issue

#163

I’ve tried it with a controller (both wired and wireless) and it still doesn’t work.


#164

this could be great :calendar:


#165

Well, I’m sure we will get an extended beta period for the compensation. A part of the community has been deprived of gameplay and I’m pretty sure the devs will extend the beta period. We also know that this won’t be the only beta period. Graham confirmed that we might have more beta periods in the future, so I wouldn’t worry much.


#166

Tengo el mismo problema lo probaré en otro pc con otra cpu haber que pasa


#167

I have an xbox controller for my pc and same thing there.
No way to turn around using mouse nor controller


#168

do we not have a fix for this yet I have a friend with the same exact issue


#169

sent the email hopefully we can get this fixed because the game looks amazing :slight_smile:


#170

For me the mouse is working in game and in the menu. But my controller (xbox 360) is not working at all. Not in the menu and not in game.
Edit: restarted the game and controller works


#171

Ma souris ne fonctionne pas je ne peux pas déplacer la camera pourriez vous m’aider ?.
My mouse does not work I can not move the camera could you help me?


#172

bro do not you think this is not enough people who have reported the bug? do you think you are the only one who wants to play?


#173

Same problem.
I also can’t move camera with right stick on my gamepad, while i can move character with left one.


#174

Platform: PC
Impossible to use the mouse.


#175

the same thing for me…


#176

Yeah The Mouse don’t works into the game, only on the main menu.

But I do not see the mail to send my DXDIAG …

Sorry for my English.


#177

They have enough dxdiag reports now, they don’t want anymore. We will just have to wait it out and hope we at least get one day to play it. Maybe we should try to work out what we all have in common!?


#178

Two days until the beta ends and most of us still have the bug. Thats just great.


#179

Mouse do not work in GamePlay.

Menu UI : if you make transition btw two menus like press escape , go to setting,go back and click some button . I was not able to click ui button but after 1-2 seconds.


#180

Mouse working on menu and map but don’t work in game, how to fix?


#181

My god, read the damn thread!


#182

The devs are seeing what we have in common from all of the specs we’ve emailed them through the dxdiag. Still though, I installed and launched the game as soon as I got emailed a key, so it would be nice to maybe have some additional days as I can’t wait to play this :slight_smile: