No DLC mission after installing Alpine Unrest

Wow you had to start again :skull: , i know your head must be spinning , good luck pal :+1: , im still 70 mins off trying it out hope i dont have to restart again like you did . While typing this the wifes dlc has landed im off to break hers before mine :rofl: cheers

1 Like

When I first started GZ after the update “not alone” mission popped right away, so keep your fingers crossed :wink:

The wife is here I’m going to break it in myself. Get back to your man cave therotcod. Thanks devs for a great game I’ve been playing generation zero since first released finally joined the forum.:rofl:


I’ve completed all missions. I tried restarting Steam and my PC to no avail. Sounds like the devs might be aware of the issue.

I get what you’re saying about the safe house, but you’d think it would unlock again once I’ve walked into it.

I know this is a bug report and the matter thanks to @SR_knivspark is swiftly being dealt with , so big thankyou guys my problem is the wife has followed me here :arrow_up: so i need some moderator powers so i can give detentions and stuff cheers :smiley: meanwhile im going to do some science on Alpine dlc island while in the ’ Mancave’ :+1:


Hi all :wave:

We are still looking into what caused the issue. In the meantime we have a potential workaround that you could try.

  • Player A = Owns the DLC and is not affected by this issue (e.g. fresh save, or not completed intro missions or never visited forest region), does not have the “Not Alone” mission unlocked
  • Player B = Affected by the issue (can not unlock “Not Alone”, the first DLC mission, by entering forest region or completing intro missions)
  1. Player A: Host a session
  2. Player B: Join player A’s game
  3. Player A: Start the mission “Not Alone” by traveling in or out of the Forest Region
  4. Player B: Exit to the main menu and continue in single player

This could potentially start the mission “Not Alone” for a player effected by this issue.


My what busy bunnies you’ve been! Good (bug) hunting!

This issue is present on PS4 as well…

Oh my Gosh, @Cjwildcard and @TherotcoD, you two are so sweet :rofl:


Hi @Cjwildcard, if you want to know what @TherotcoD has been running around doing in here, you just ask :joy:


Hi @IanForce while the @TherotcoD has been running around with his science in here and in his man cave I’m getting a break :grin: well it official he broke my game he cant play until mines fixed.:grinning::grinning:


Please fix dev’s ’ :sweat_smile: help me out of this pickle , come on @Zesiir they deserve some detention for chocking up a bug report :rofl: i feel like im in detention in me mancave with a working copy of G-Zero with the sweet Alpine update being untouched because i pressed start on her console and it now my fault ,:joy::stuck_out_tongue_winking_eye:

1 Like

No honestly, @Cjwildcard, @TherotcoD has in fact been very well behaved. He is a really good boy. I think he deserves a beer, don’t you :wink::beers:


Okay okay , skip detention @Zesiir i will accept beer :beer::beer: cheers


Nawh, the discussion’s on topic so… Beer will suffice :beer:

@WhyAmIHere Yeah, if it’s still a safehouse it should unlock. I haven’t gotten there yet; but once I do I’ll see for myself.


@IanForce I’ve been watching this forum from the start, yet only just joined in the fun. Yes I agree @TherotcoD is well behaved, that’s why I let him have a man cave for all his scientific adventures.:biking_man:‍♂ :biking_man:‍♂ :boom: love the game cant wait for the fix .:blush:


I’ve just got it to unlock.

I joined a random multiplayer game, and 3x achievements popped as soon as I spawned.

We’re Fully Booked
Other Survivors
Outside in The Distance

When I looked at the map, there was only one other player, and he was on the island.

I fast traveled to the Lennart’s Marin safe house (earlier this evening the game had removed the Lennart’s Marin safehouse) and left the game.

I quickly continued in my own world and immediately the ‘Not Alone’ mission popped up for me to access.


looks like it got really tested before releasing :wink:


Just worked for me also, i just join somebody’s game and then left and I have my missions for the dlc

1 Like

I got first mission, Not Alone to work after joining in multiplayer and came back to do solo. Unfortunately, the achievement did not popped after I completed Not Alone mission. I stopped playing right there before doing second mission. I tried to restart my Xbox one, didn’t work. I uninstalled and reinstalled the game again to start up. It did not work, either. I stopped playing right there until they fix the issue.

I can’t even play Apline Unrest dlc until they get achievements pop up working. I am PISSED!