PC Game Pass - Infinite loading screen on new game / continue

I also cannot start playing.

Installed in Xbox App, start the game, sign-in, do a character creation, click start and I’m looking at an infinite loading screen. Black screen with the auto-save icon blinking.

Mouse is moving, I also see CPU load, and GPU load. But nothing happens.

Quit with ALT-F4, get a “Continue Game” option after restarting the game, but that also is loading forever.

New character creation does not help, same problem.

System specs:
OS: Windows 10 Pro 21H2, latest updates installed. (Build 19044.1387)
Hardware: Gefore GTX1080 with 496.76 drivers, Core i5-8600K, 16GB memory.

Repairing and resetting the Xbox App also does not make a difference. Xbox App up to date.

3 Likes

Reporting the same issue, I have W10, up to date.

Hardware is Geforce GTX 1650 with 496.76 drivers, Core i7-2600K, 16GB memory.

2 Likes

Same issue here with myself and my wife. Both on latest Windows 11 Update, and both of us have Reset our XBOX Apps, but still get the same thing, blackscreen with load or autosave icon flashing in top right of screen.

5 Likes

Platform: windows pc

Description: Just downloaded the game on game pass for pc and i can select a character, but i get stuck on the loading screen everytime i click continue or make a new character

Players in your game: 1

Specifications: intel core i7 8700k 32g RAM rtx 2080 gpu

2 Likes

Moved to existing topic.

//Mod

1 Like

Same issue here, black screen with the white autosave icon at the top right. When trying to start the game. Me and my 3 friends are all experiencing this with Gamepass.

But (some) people have the Xbox game pass on PC, this when the game is on sale for ~8 bucks, and ~14 for game + 2 DLCs. Maybe the gamepass for 1 dollar for 3 months playing is attractive to test some games out.

Hello everyone :wave:

The issue has been identified and we are working on solving it!

Sorry for the inconvenience and thank you for your patience :pray:

Temporary Workaround: Although you can’t play multiplayer until we have addressed this issue, the game should be playable in Offline Mode in case anyone wants to do that while waiting for the fix to roll out.


EDIT: About offline play…

See the links below for more detailed information and steps on how to do offline play on PC / XBOX:

:information_source: The “offline permissions” setting on PC is more about allowing offline play and having it enabled allows you to play (some) games offline IF having followed the necessary steps (enabled setting, prepared your game for offline play, etc). Even if you have this setting on, IF you are online you should still be able to play everything online.

The thing with our game is that it is online by default and as long as you remain online our game will try to go online too. Thus, in order to play GenZ offline you need to make it so that your device (XBOX or PC) or application running the game is offline by e.g. putting xbox in offline mode, disconnecting internet cable, enabling offline mode in Steam, etc.

5 Likes

Is the infinite loading screen on new game / continue still occurring for you guys?
Anyone up for re-testing and sharing their test results in this topic?

EDIT: Please restart the game before trying again.

2 Likes

Yes please. for me its the same issue with others as well stuck on loading screen, where as my friends on Xbox one console are playing without a problem and no issues at all :sleepy: :frowning_face:. and i am on “Win10” with latest update and hardware are: “Geforce GTX 1070 with latest drivers, Intel Core i7-6700K, 16GB memory”. I hope you guys really plz fix the issue quickly.

Yup, it sure is. Also how in the heck do you play offline with it being the XBOX Game Pass PC Version?

3 Likes

Yes, I’m still having the same issue, can’t play the game at all because of it. New character or continue, as well as trying to join a friends game, it all doesn’t work.

True, I was wondering that as well ?. :thinking:

Got it! Thanks for the info, much appreciated :pray: We’ll keep investigating and monitoring the situation and do our best to keep you updated on how this develops.

UPDATE: We have “flipped a switch” which should help with this issue, but it’s likely that there is a bit of a delay for the change to come into effect.

5 Likes

I edited my previous post to include some details and information about offline play;

4 Likes

thank you very much appreciated, i hope you guys fix it as soon as possible. :raised_hands: :v:

1 Like

Hey @Avalanche_knivspark
I see you are aware of the issues at hand, and appreciate your readiness.

I am also experiencing the same issues except I am on Windows 11.
I tried restarting Xbox App, and everything else the forums suggested, but to no success.

My specs are:
Processor Intel(R) Core™ i9-9900K CPU @ 3.60GHz 3.60 GHz
Installed RAM 32.0 GB
System type 64-bit operating system, x64-based processor
Graphics Card NVIDIA RTX 2080 TI

Any updates of any kind are greatly appreciated!

Offline doesn’t seem to work for me. Even after changing the setting to “ON” and unplugging my ethernet cable to my router still nothing but black screen.

1 Like

Yes, this is the same for me as well.

1 Like

Yeah same here, now the game is letting me actually click on multiplayer, and I can sign into my Apex Connect account in the settings… But I still get an infinite loading screen when clicking new game or continue, and when I try to find a game in multiplayer the game crashes.

2 Likes