[PC] Settings Not Saving, Can't Continue Saved Game

HI, first time sorry for my inglish , isn´t my first lenguaje

I play for +10 h and …I cant xave my pj.

all time start again …somebody can help me?


1 Like


Description: my game is not saving at all.each time i launch the game all my previous progress is gone and the game tells me to start a new game all over again.

Host or Client: Solo

Players in your game: only me
Specifications: CPU:intel i5 7400 3.00ghz
GPU: Nvidia gtx 1050ti 4gigabytes
Ram:8 gigabytes 2400mhz
Motherboard:Gigabyte H110m-S2PH
OS:windows 10 pro 64 bit

1 Like

Hallo Kimchi.

I found the save and settings folder, but both are empty.

Antivirus - Chili Security
Windows 10 Pro Version 1803

Folder Locatioin
C:\Users\Rune\Documents\Avalanche Studios\GenerationZero\Saves

Software running
Nvidia, Steam, Origin, Chili Security, Corsair LINK, Logitech Gaming Software And Sound Blaster Control panel.

Hi @SR_Kimchi,

Thank you for your response. Just for reference, here are the specs you requested:

  • AV:
    – BitDefender AntiVirus Plus
  • OS Version:
    – Windows 10
  • Pointed My Documents other than Default
    – No
  • Other software
    – None

I can’t speak for others, but Kimchi’s AV suggestion made me remember that BitDefender blocks applications from writing to Documents initially. By default, it blocked Generation Zero from writing files but not directories. That would explain why I had the save directories but they were empty. Usually BitDefender pops up a notification that it blocked it but I must have missed it.

Remove GenerationZero from the list of Blocked Applications in BitDefender to allow it write permissions. The game is now able to write the save files and my settings and character are both saved. I would imagine this is the issue with a number of people’s games not saving. Make sure your AV is not blocking write access to the Documents directory.

Thank you for your help @SR_Kimchi!

1 Like

Found the problem for ME.

Found out it’s my antivirus that won’t allow the game to change files on the computer.

Message from antivirus translated by google

The generationzero_f.exe program attempted to modify a file in a protected folder and was blocked.
Protected Folder: C:\Users\Rune\Documents\Avalanche Studios\GenerationZero\Saves\76561197971310402
Keep blocking the program if you don’t recognize it or don’t want to edit one of your protected files right now. Only allow the program if you trust the source it came from.
Click the “Learn More” button below for an informative article on data protection and secure files.

1 Like

Kimchi, ty for the response. My initial problem was the game did not create a documents folder. I copied my husbands document folder to my documents to see if that worked. It did not.
I just now tried starting a new game, load into game, exit to desktop and restart the game. It still does not have the option to continue, just new game.
I am on Windows 10 Pro. My documents folder is the default of the Windows 10 install and I have not placed or pointed it to another location.
The only firewall running is Windows defender, which is allowing Generation Zero both private and public.
No VPN, only software running on startup is Logitech Gaming Software for the mouse and Corsair, iCUE for the keyboard.

The game is installed on my E drive, my husbands is on his D drive. The only difference between him playing vs me, he started playing on unlock before any patches. I was still downloading preload when game unlocked, Just trying to give all the information I can think of between his system and mine.

Thank you

Make sure that Windows Defender is not blocking write access for the game to your Documents directory. You should be able to do this by:
-> Open Windows Defender
-> Open Virus & Threat Protection
-> Open Virus & Threat Protection Settings
-> Find Controlled Folder Access and switch it to Off.

I’m not sure if Controlled Folder Access is configurable by app, I haven’t used it for awhile, but if you can, it’s probably more secure to allow Generation Zero instead of turning it off all together. However just to test, disable the controlled folder access (or even Windows Defender) just to test and see if that resolves the issue. Obviously don’t leave your AV disabled afterwards.

Just an update to the new game option instead of a continue and saving game progress. This is a possible work around or solution for others. Even though I had Generation Zero allowed thru the Windows 10 firewall, there was still something blocking it. After Bubbafrost posted about the Controlled Folder Access, I dug further. I didn’t want to disable the controlled folder access permanently, but I did add an Allowed app through Controlled folder access. It’s under Ransomware protection. Windows 10 Security Ransomware protection lists documents files as a protected folder. It wasn’t allowing the game to access the Documents folder for saves. Once I allowed \Steam\steamapps\common\GenerationZero and chose the .exe, it started saving my progress and settings. I now have a continue game and character option instead of new game only. Husband and I played for over 3 hours and I exited game. Once I logged back in, I still had the continue and character select. Woohoo, now on to playing this fun game. Thanks Bubbafrost for the suggestion.

1 Like

We’ve noticed some issues with AV software (Bitdefender etc.) preventing Generation Zero from writing saves. To prevent that in the short term please add Generation Zero as a trusted process in the software you are using, we will in the meantime contact the AV software vendors directly to see about us being white-listed as a more permanent solution.

1 Like

Hello Avalanche_Kimchi,

I can confirm some administrator and AV can block the game from creating folders - I had the issue where my friend had account created playing as a guest on windows 10 and I had issue where my AV (kaspersky) was preventing from writing saves. Quick fix is to change permissions of quest or other accounts and AV profile or to add the game as trusted in AV software.

1 Like

Some steps for those of you that use Bitdefender:

  1. Open Bitdefender, go to the Notifications tab.
  2. There should be an entry “Application access blocked”.
  3. Expand the message and click on the button “Show application”.
  4. “GenerationZero_F.exe” should be shown in the list.
  5. Click on the toggle button to “allow” access.

The process should be similar when you whitelist the application for other types of AV software.

1 Like

if that standing ok also check if the cloud syngronisation is on for steam.
I do have a laptop and pc, and laptop did not save, because the cloud save was not on.

now I do have same game on 2 unit’s

Ok here is a fix for win 10 with no other AV beside windows defender

1 Open windows defender
2. Go to ransomware protection
3. Disable protected folder … that should fix on win 10 the save issues for most people

here are som ref images https://imgur.com/a/jzdYW5e

@SR_Kimchi should maybe add this also / repost it so its more visible

Please don’t turn the ransomware folder off.
That is your live protection folder if there is a ransom virus attacking you pc.
So the file’s in it are save, there are your banking file etc.

The only thing is , you must say to bitdefender that the exe file get premision to make a save file…

1 opend bitdefender.

2 on the left, 2e tab it say security go there.

3 than on the right of the screen, you wil see secure file.

4 there just below you have acces application.go there.

5 you meby see a list off file’s look for the Generation_f.exe. on the right op it you can set it on ok.

Than it can make the save game, most likely it will give a warning when you start the game just after install.
there you must say see the file, you wil move there automatic, than its just set it to ok…

Never disable any thing off randsom ware , it can help, but your file’s , that need protection are open to get…

1 Like

I disagree with you about the ransom ware.

First of all
Ransom ware is not a trojan … it lockes your files and ask you to pay and does normally not steal your files

Also the risk with an up to date windows installation and anti virus in it self has a low risk anyway of getting ransomware unless you visit shady sides or open attachments from spam folder .

On top of that the protected folder where windows just blocks ANY app from accessing your user folder beside MS own application without even a notification is a bad feature really badly implemented especially when microsoft has there a save game folder there placed that no one can use at all because of that stupid feature

third of all … you never store your banking details unsecured like that anyway … The folder protection thing does not prevent reading just writing on the place that it is

Fourth people can decide them self + if they wanna turn it of while they play and turn it on again after that .

and last not least you completely over reacting and dont understand that this has nothing to do with bit defender … we are talking about windows defender … the build in Microsoft anti virus on windows 10 so your fix is doing nothing because it does not apply at all . + people will be unable to play for something that is there own systems fault and nothing really the devs can do because microsoft does not just white list other apps beside there own apps.

also you are not turning of ransom ware protection you just turn of that apps can actually write to the documents folder … and no one should store anyway banking information or other important stuff like that unsecured on there hard drive and without any form of backup anyway.

I also dont know how banking works for you but i have no banking files saved anywhere beside my bank i we use a 3 factor auth here that are all based on a physical device that generates a 1 time code , something you know and something you have to get into your bank and do all banking stuff … the way it should be to be secure actually.

Also for secure password storage … Keypass 2 that encrypts your password … can generate password and stores them securely + putting a backup on google drive is allot more secure to have stuff like that stored in plain text in your document folders … so if they get a ransomware the worst thing someone should lose should be some cat images and nothing else.

edit … Please dont get me wrong … more security is always better … but i think you might have misunderstood what i was meaning + i tried to explain here why i think turning protected folder of is not that big of a risk in the first place + that users in general should have even with security a good system of keeping there stuff secure like they have no security at all. So i hope you dont read this the wrong way or get offended because that is not my goal … i just like to explain what my view on this is and why it basically means nothing in the end turning that single feature of while still having your build in AV 100% working

so pissed and almost just dont want to play it anymore had 20+ hours was very through in my play through as i am with most games… Fking Christ

1 Like

If your OS or antivirus was preventing the game to save ur stuff how can you retrieve something that was deleted by your antivirus

Update to give feedback. I did not want to disable ransomware protection when playing and then have to turn it back on when done, especially after a long play session, because honestly, I would probably forget. I opted for just adding GenerationZero as an Allowed app through Controlled folder access. Once I allowed \Steam\steamapps\common\GenerationZero and chose the .exe, it started saving my progress and settings. After over 20 hours of playing, I can confirm that this works for those players that are having problems saving. This is only for those using Windows 10 defender as their antivirus. If it’s another AV, firewall, etc… you’ll need to whitelist or allow the game.

I found it when i tested it earlier to be unreliable when there where updates … thats why i said disabling it … well i have several apps that is interferering with + i have no important files in my document folder anyway … so it does not matter … btw … you dont disable ransom ware protection … you just disable that apps can write to documents without whitelisting them first

Same here but at 50+ hours. So frustrated I’m thinking of just getting a refund. Especially when you read in another thread that it’s very unlikely to get your save back.

Honestly Avalanche, this is more then unacceptable especialy for a game THAT IS MISSION BASED for progression. If this isn’t a priority ZERO for the next patch AND Avalanche does nothing to offset all those who’ve lost all there time in game you can expect more bad reviews from this customer.