Please unlock FPS lock for pc

It’s on but it wont show on video. I believe youtube trying to make the video HD.
it will take sometime for that.

Strange. Since it does show for me. :thinking:

E.g (top-left corner):

Perhaps your CPU/GPU stats overlay disables the Steam one?

Actually, i, personally, can’t tell it. I’m casual gamer and while i’ve had my 144 Hz monitor for over a year now, i still can’t tell if i’m looking at 60 Hz or 144 Hz. :face_with_monocle:

Though, i did see some stutters in your video but that could be due to your 2k ultrawide reso, since GZ isn’t known to have great ultrawide support.

well it should not matter what aspect you got in your monitor.
I’ve seen people using casual 1080p still gets around max 60 to low 44 average 55 or something.

I think it’s the game really it’s bad optimize for high end pc.

Change either this:

Capture1

Or this:

Capture2

ok I’ll upload another video for some gameplay.
just for the fps counter.

It could be due to the poor Radeon drivers. :thinking:

Here’s another topic, with several people with similar issues, all having Radeon GPU: Experiencing freezins/frame hiccups after fighting monsters, after running (PC)

And the fix for that has been GPU driver rollback. Which is actually also one of the suggestions i’d suggest for you.

ye, am up to date on that.

Btw is there a TXT file for this game to change fps maybe?

That could be the issue, if latest version is a bad driver version.

In my time with Nvidia, i’ve also had to roll back from latest drivers once, since it caused issues for me. After rollback, issues went away and i didn’t update my GPU drivers until the new version came out, thus skipping the “bad” version all together.

None that i know of.

Alright so rollback to 20.12.1 I can report this to AMD so they can get a look on that,

Let us know if the driver rollback fixed your issue. :slight_smile:

Ye, no changes it’s the same as before

How about that video now with FPS counter actually seen? :thinking:

Though, GZ doesn’t have FPS lock. E.g i have my FPS fluid, going over 60 just nicely (video above).

dosent the in game option literally say set target fps dynamicly to 60 ?

Edit: checked my self with recording software and unlocking fps with vsync does let the fps freely get above 60 even with my 60hz monitor

as long there is a target option in game for set FPS. then yes GZ has a FPS lock in the game.

The dynamically resolution Either “off” or “on” meaning the quality of the game get scaled down for the game to be more playable state. (it’s like a fps boost in away)

I don’t think it’s GPU driver or as long the system requirement are meet. if you got higher spec as required then you should be getting more like all other games. (depends on what game ofc)

so it’s GZ that has not removed the fps lock or there’s a reason for being there. if anyone got hands on a Dev then we can ask them.

some people has succeed of getting higher frames but as you can see what they need to do in order to do so they have to really lower things down in-game quality resolutions of the monitors and stuff.

  • resolution seems to be the Key for the game to get higher frames.

Topic moved to #bug-reports subforum since the issue is getting FPS higher from certain point. And not all people are having this issue, for this topic to be in #feedback-feature-requests subforum.

Also, @SR_knivspark , care to join us here? In hopes to shed some light in this matter or perhaps even solve it. :slight_smile:
Current issue: OP of the topic can’t get their in-game FPS past 60, despite having both monitor and Windows refresh rates set to 144 Hz.

//Mod

1 Like

Does Radeon control panel (sorry if I butchered it, I’m a nvidia user) have options to set different presets for different games? If yes then check if they differ from your main settings.

Also check the Riva Tuner Statistics Server settings.

Video capturing software can change the framerate to match to recorded video output file, so keep that in mind.

Thank you @Aesyle. I hope for those who has this problem can get this issue solved.

With FPS