Plundra box still


I’ve read a few times that someone has this bug. For me it always comes back. the loading bar of the box is almost at the end and then freeze. I delete the save clean everything start a new game and after a few days the bug comes back. Will this be fixed again at some point? It’s a really good game and it’s really fun to play coop, but starting from the beginning every time and then starting again is zero fun :confused:

And sorry for my Bad english…

same problem on PS4.
I started a new game after reinstllation, and the bug happens again!!
Hopefully the next update will fix this!

Are there any more information that you can tell?
Did it happen at a certain location, after a certain mission or after throwing some certain items into the box?

Did you use sorting or filtering?

@SR_Carni is it on your list of known bugs or even already worked on?

Definitely need more information on this if possible :slight_smile:

Hi, plundra is not even half full, it doesn’t matter which box, other things like recycler work, it doesn’t matter whether I play alone or online. It doesn’t matter whether I’m the host or a friend, the sound continues to play but the game hangs an inch before the box would open.I didn’t filter or sort anything.

Platform: PS4

After about 50hours playing, the game froze when i tried to open the Plundra.
I deletet the game, also the online memory, reinstalled the game and started new…
The game froze again after some hours of playing. In my case, i think it was the machine pistol stabilizer after I dropped it in the Plundra.
I didn’t use sorting or filtering.
I also tried a new character in a new world, same problem

Steps to Reproduce: Also not knowing where i found the item.

Host or Client: Solo, but also in Multiplayer the Plundra freezes

Read " Second and Third time GZ froze on PS4"

Same thing happen to me, meanwhile 3 times (I started the game maybe 3 weeks ago!!!)

Happened one time this weekend for me on Ps4. I had just switched characters and had a standard med pack in my hand. When I opened the plundra and pushed the scroll sideways button the game froze and after a few seconds crashed. Just started the game again and everything worked just fine after that.

Hi @Terrorrobot
Seams to be a different bug. And in your case a ‘lucky bug’, because you can continue to play.
In @Ibbs and my case, it means you have to create a new char, starting with your skill tree at ZERO.
And than it can/will happen again after a couple of hours :frowning: