Post-Hotfix Steam Crash issue collection thread

A thread for everyone experiencing crashing on startup on Steam after today’s Hotfix.
Please post your PC specs + any other info that might help us find the cause in the comments so we can narrow down who this is happening to!

1 Like

Especially please mention if you’re using any mods! (No need to link them, just say whether you do)

Hello there. My game keeps crashing on both startup and loading/continuing world. No mods. Yesterday everything was fine but after the update it just won’t let me startup. I tried making another world and character but that crashes too. I can’t play at all and have 0 clue why this is happening.

Intel Core i5-7400 CPU
16,0 GB Ram
GPU: NVIDIA GeForce GTX 1050 Ti

Platform: PC

Description: Game crashes when trying to load into an saved game. It also crashes when trying to make a new world/character. In the menu its fine but the second the game tries to load it crashes.

Steps To Reproduce: In the menu try to load onto your save file or create an new world. When loading into the world the game crashes.

Images / Videos: unable to make screenshot currently

Host or Client: Host

Players in your game: considered 0 as unable to load into but counting myself 1

CPU: Intel Core I5-7600K
GPU: NVIDIA GeForce GTX 1050 Ti
RAM: 16 GB

Hello, everything was fine yesterday.
After today’s update, opening the game menu works fine, but it crashes after loading.
no mod, no DLC
single-player game
Adventurer difficulty (easy)

CPU:Intel Core I5-7500@3.4GHz
GPU:NVIDIA GeForce GTX 1050 Ti
( harddisk : WD HDD , WIN10 22H2 )

by google translate

Platform: PC

Description: I’m crashing in Stora Dyrbo while holding the EXP KVM 59 after the “crash-reducing hotfix”

Steps To Reproduce: Must have the EXP KVM 59 in hand and deploy a companion, fast travel to Stora Dyrbo, make sure there are no enemies in the area, relog into the game within Stora Dyrbo.

Images / Videos: I can’t get a video because its crashing whenever I spawned in.

Host or Client: Client (I was in singleplayer)

Players in your game: None

Specifications: Windows 10, GPU: Nvidia Geforce RTX 1050 Ti, CPU: i5-4460, 16GB ram.

Game crashes after every startup.
playing on Steam!
Crash appears as soon as game loads after menu :frowning:

No DLC, No Mods.

PC Specs:
CPU: i5-7400
Ram: 16GB

OS: Windows 11

Game crash after maybe a min of start and walking down the road was happening before patch
Steam with no mods in offline single player
cpu: R5 7600
ram: 32gb
gpu: 4060 ti(16gb)
nvme ssd 1tb 990 pro
os windows 11

Game freezes after entering a world (singleplayer and multiplayer) and closes.
Playing on Steam with no Mods.

PC Specs:
CPU: Intel(R) Core™ i5-2500 CPU @ 3.30GHz 3.30 GHz
GPU: NVIDIA GeForce GTX 1660 ((Updated)
Storage: 1TB HDD
OS: Windows 10 Pro 22H2 (Updated)

Before Update game would crash while driving a bike on a forest, like 1-4 times per 4-6 hours of gameplay.

Steam player
Single and multiplayer gamer with friends
Crashes after the hotfix and won’t load properly before and after verifying files
7 DLCs loaded. I do not have the FNIX or the flatbed DLC loaded nor is it part of the 7 that I have
No mods

CPU: Intel i5-3470
GPU: NVidia GeForce GTX 1050

Thank you for your hard work! Looking forward to playing soon.

Hi everyone!

Same problem on PC. After patch the game crashes (black screen) when i choose continue in single play.

CPU: I5-4460
GPU: NVIDIA GeForce 3070 8gb
RAM: 16gb

the game worked perfectly fine till the hotfix

no mods at all, file integrety check “all14 files successfully validated”

CPU: Intel Core i5-4570S (Haswell-DT, C0)
2900 MHz (29.00x100.0) @ 798 MHz (8.00x99.8)
Motherboard: GIGABYTE H87N-WIFI
BIOS: F9, 08/18/2015
Chipset: Intel H87 (Lynx Point)
Memory: 16384 MBytes @ 665 MHz, 9-9-9-24
- 8192 MB PC12800 DDR3 SDRAM - Corsair CML8GX3M1A1600C9
- 8192 MB PC12800 DDR3 SDRAM - Corsair CML8GX3M1A1600C9
Graphics: Intel Haswell-DT GT2 - Integrated Graphics [GIGABYTE]
Intel HD Graphics 4600, 1024 MB
Graphics: EVGA GTX 750 Ti Superclocked
NVIDIA GeForce GTX 750 Ti, 2048 MB GDDR5 SDRAM
Drive: Intenso SSD, 125.0 GB, Serial ATA 6Gb/s @ 6Gb/s
Drive: SanDisk SDSSDA-1T00, 976.8 GB, Serial ATA 6Gb/s @ 6Gb/s
Sound: Intel Haswell - Mini HD Audio Controller
Sound: Intel Lynx Point PCH - High Definition Audio Controller [C2]
Sound: NVIDIA GM107 - High Definition Audio Controller
Network: Intel I217-V (ClarkvilleV) Network Adapter
Network: Qualcomm/Atheros AR8161/8165 PCI-E Gigabit Ethernet Controller
Network: Intel Dual Band Wireless-AC 7260 AC 2x2 HMC WiFi Adapter
Network: Edimax 300Mbps wireless 802.11bgn USB adapter
OS: Microsoft Windows 10 Professional (x64) Build 19045.3930 (22H2)

also: no steam cloud sync possible and no crash report upload.

here is the crash report file if you need:

to reproduce a crash i simply have to click the continue button or, after loading lets say open the map, inventory or wiggle my mouse


Was gonna introduce a friend to the game today… after trying to match a time to play. Then this happened.

Same as the rest. Crash right after loading the world.

i5 4670k
GF 1060


GF 1630
12 Gb
i 3


Also crashing a few seconds after continuing into the game - playing solo and no mods in use.
Operating System: Windows 10 Pro 64-bit (10.0, Build 19045) (19041.vb_release.191206-1406)
System Manufacturer: BIOSTAR Group
System Model: B250GT5
BIOS: 5.12 (type: UEFI)
Processor: Intel(R) Core™ i5-7500 CPU @ 3.40GHz (4 CPUs), ~3.4GHz
Memory: 49152MB RAM
Available OS Memory: 49118MB RAM
Page File: 21366MB used, 34918MB available
Graphics Card: NVIDIA GeForce GTX 1080

I just hope that there will be a hotfix before they roll it out on playstation…

My game also keeps crashing now when i select continue on the main menu… both saved and new charecter.

No mods
CPU: Intel(R) Core™ i5-6600 CPU @ 3.30GHz 3.30 GHz
System: 64-bit operativsystem, x64-baseret processor. Windows 10 home
Memory: 16 GB
Graphics Card: NVIDIA GeForce RTX 3060

no MODs using, Steam
Nvidia GeForce GTX 1060 6GB, 24 GB RAM, Intel i5-4440 CPU

The game freezes as soon as a new world or an existing one is continued. Often you can still see the world, in multiplayer even the player is 4 km away. In rare cases, playable for up to 10 seconds.

It would be good if there was a way for players with problems with this patch to remove this patch.

no updates on my windows missing, pending or…
sugestions like virus protection turning off: sorry (ok, i test it, but it don’t work)
changing to window mode with changing setting from resolutions and … but don’t work
new installation or checking of files ok … but don’t work
Steam overlay on / off …

dmp.file?? sending to your support don’t work, (crashsender.exe)
sorry i have no experience with windbg or something like this but this 2 are marked big
0x2788 0x3b dead_lock_watch_dog_thread
[0x0] ntdll!NtWaitForMultipleObjects+0x14 0x21c365e2d8 0x7ffbfa361d20
If you want more/good informations, please write me howto (I’ll try to help) I’m a player not a developer
best regards

ROCESS_NAME: GenerationZero_F.exe
WRITE_ADDRESS: 0000000000000000
ERROR_CODE: (NTSTATUS) 0xc0000005 - Die Anweisung in 0x%p verwies auf Arbeitsspeicher bei 0x%p. Der Vorgang %s konnte im Arbeitsspeicher nicht durchgef hrt werden.
.exr -1
STACK_COMMAND: ~57s; .ecxr ; kb
FAILURE_BUCKET_ID: NULL_POINTER_WRITE_c0000005_GenerationZero_F.exe!Unknown

ExceptionAddress: 00007ff7b4977c7a (GenerationZero_F+0x00000000006c7c7a)
ExceptionCode: c0000005 (Access violation)
ExceptionFlags: 00000000
NumberParameters: 2
Parameter[0]: 0000000000000001
Parameter[1]: 0000000000000000
Attempt to write to address 0000000000000000

This is the same build the xbox peeps are on, and they’re not experiencing this crash. Seems to be PC only

1 Like