Post-Hotfix Steam Crash issue collection thread


Same issue as many of the postings above. Everything was fine a few days ago. Started game from desktop shortcut today. Game performed an update and now fails to load. Error message reads “GenerationZero_F has stopped working”.

Opening the game from within the Steam app (I purchased this through Steam) and the desktop shortcut for the game only takes me as far as the main menu. All options appear to work okay in this section however, when clicking with mouse on “Continue” or using “E” on keyboard causes blank screen to appear for about 10 seconds. Game crashes back to desktop when trying to load into a saved game. Playing around inside the main menu screen, I note that the game also crashes when trying to make a new world/character.

I do not believe this is a Steam issue, however, verified file contents and then uninstalled and reinstalled Gen Zero. Error still persists. 83 comments on Steam at the moment, most around this issue. Suggestions such as restarting PC, verifying files and performing an uninstall/reinstall of game have no success, probably because when reinstalling the game is installed with the latest issue causing patch. Before the “Crash-Reducing Hotfix” the game worked fine until today. My thoughts are that it is highly likely to be the patch, but I am a player not a developer. Error report sent with additional information and email to try and assist the dev team.

No mod, no DLC. Playing single-player game only in Skirmish mode.
Verified file contents. Same issue with game crashing to desktop. Uninstalled and reinstalled the game in Steam. No change.

App details (from Steam → Gen Zero → Properties → Updates)
App ID: 704280
Build ID: 13091714
Installed content updated: Jan 17, 2024 at 9:58pm.
(This was when the game was re-installed).

Great game team. I am really enjoying the game play and the environmental graphics detail. I am curious as to why some of the machines appear to be fighting themselves and I am very keen to find out how the story pans out at the end, having been playing and exploring for 104 hours already.

Hope this can be sorted soon.

Thank you.

PC Specs
Processor|Intel(R) Core™2 Duo CPU E8500 @ 3.16GHz 3.17 GHz
Installed RAM 6.00 GB
System type|64-bit operating system, x64-based processor
Pen and touch - No pen or touch input is available for this display
Edition: Windows 10 Pro
Version 22H2
Installed on ‎16-‎July-‎2022
OS build 19045.3930
Experience Windows Feature Experience Pack 1000.19053.1000.0

PS5 is running fine after the update.
Just as before, at least for me.

My game worked well 15 januari but today it crashes when loading the game. No mods.
Intel(R) Pentium (R) CPU G4400 @3.30 GHz
8,0 GB Ram

1 Like

Today during the dev-stream I took the time to update my Steam-Version (on my 11 year old pc).
I was able to start the game and to continue my safegame, but like @BestenFalls wrote, after loading my world just moving the mouse left and right lead to a crash.

AMD Phenom II X4 965 3.40, 8GB RAM, 1GB GPU

1 Like

Have you not seen the dev-stream? It was pretty interesting. You should check the first part.
O btw, I have also no problems on Steam. Been playing al the time.

I missed the first 5 minutes.

crash after update 16/01/24
Since the January 16 update no longer works, I explain:

the game up to the presentation page without problem. When I continue the first image of the game is displayed and crashes.

I erased my saves, lowered the resolution, lowered the graphics levels, reinstalled my graphics drivers.

I’m still unable to load saves or even create a new game.

Intel Core i5-7400 CPU
16,0 GB Ram
GPU: NVIDIA GeForce GTX 1050 Ti

I’m also getting a crash after the update.
The game ran well before that despite me having an old system.

When trying to ‘continue’ the game, or logging on to a world hosted by a friend, the screen either freezes before loading, just after I’ve loaded into the safe house or very occasionally, within 10 seconds of loading.
The crash notification pop-up windows from both Windows and the game itself are displayed and I have sent a crash report each time. I’m not running any mods and only have the Reinforced Flakmoped DLC.

I’ve followed suggestions - cleared out system drive (C:) to ensure enough free space, closed superfluous applications, updated graphics drivers, lowered graphics settings, run in windowed mode, moved the installation to another drive, reinstalled the game - but with no improvement.

It’s a real pity as GZ is a great game!

|Processor|Intel(R) Core™ i5-6600K CPU @ 3.50GHz 3.50 GHz|
|Installed RAM|16.0 GB|
|System type|64-bit operating system, x64-based processor|
|Pen and touch|Pen support|
Win 10 Pro

GTX 970

Looking forward to a fix soon. Tak.

1 Like

the Overweight Plundra Box is caused by taking down buildings with ammo still inside, and medkit trailers with medkits inside

also happens with The Recycling Station

7.62, Rocket Launcher Ammo, .50, Medkits, would be my guess 4 the plundra thing

Platform: PC

Description: Crashes right after selecting the continue option on previous game, or attempting to start new game, gets to opening scene then hard crashes. I have DLC but no Mods.

Host or Client: Have played the saved game as the host, but it crashes regardless of host or client.

Players in your game: This crash happens every start of a game session regardless, but I have only ever played with 1 person either host or client.

Processor: Intel(R) Core™ i5-3570K CPU @ 3.40GHz 3.40 GHz
RAM: 32 GB
OS: Windows 10 64bit
Vid Card: NVIDIA GeForce GTX 960

Never had that in my game, but then again, I manage my plundra to have space to add stuff I want. I play most of the time with what I can find on the fly.

To everyone experiencing this crash: We’re looking for a small group of people to help us test a possible fix for it before we release it to the bigger audience!
Please join the discord server and DM me there (SR_carni):


We’ve now verified the fix and are going to push it as soon as possible! Thanks for your patience <3


Awesome team. Fantastic news. Plz keep up great work.

Ever since I updated the game my game has been freezing, crashing and doing all that weird stuff I thought maybe it was me so I uninstalled and reinstalled the game and it was still freezing to the point to where I cannot exit out of it and I tried to make a new character and it still didn’t work. It also freezes in the menu sometimes.

Do you mean with taking down buildings, Resistance Bases that you built yourself?
How do you take them down? I never knew we could do that. Only by loosing the base defence missions. But then you should loose everything in that base, and not get it all back in your plundra.

If this is true, why is this not reported as a bug?

We’ve seen that a plundra can get slightly overweight when DLCs add items into a plundra that is a capacity. A more than slightly overweight plundra could be the cause of corrupting a game-save, and lead to crashing after updates or hotfixes.

i don’t have a overweight plundra & recycling, I’m aware of it because I’ve had gun turrets with ammo inside, shot down or took down myself, mine went to plundra, but that was few months ago, i only have 1 base built up & I don’t play base defense on it, gun turrets are stuffed with ammo

Does anyone have a rough ETA on when the new patch is going to be pushed? Still crashing to desktop. Really excited about getting to play this again.