PS4 Data Corruption (!) When Starting the Game

SOLVED: As of April 22, the ‘Sony Spring Sale’ window has been removed from the main menu, and you can now load up and start the game on PlayStation no problem. Hard to believe how much chaos that little sale window caused. Thanks to the devs for solving this so quickly!

A FIX: If you turn off your internet, you can load the game and play no problem! Just no multiplayer, obviously.

When you’re offline, there’s no sale window in the main menu for the ‘Sony Spring Sale’. So it appears that’s what’s causing this problem, somehow. That’d explain why it’s only a PS4 problem as well. Removing that window would probably fix all this.

Platform: PS4 Slim

Description: Below

Steps To Reproduce: Open the game on PS4

Images / Videos: None

Host or Client: N/A

Players in your game: N/A

Specifications: PS4 Slim

Today I tried opening GZ and when I got to the main menu, the game crashed. I thought that was weird cos I’ve never crashed in the menu before. I checked my save data and it was corrupted (!) but thankfully I’ve been religiously making backup saves since I’ve already had 4 other corrupting crashes.

After I downloaded the backup, I tried opening the game again and the same crash happened. And then it happened again. And then it happened a fourth time. So I can’t log in without crashing and my data being corrupted.

If you’re on PS4, I suggest you upload your save data to online storage immediately so you don’t lose everything when you try to log in!

I was able to see the main menu for a second before the crashes and it looks like they’ve changed it up again and added that little sidebar thing where they put surveys and stuff. This time it says “Sony Sale” or something. Maybe that’s causing this, somehow?

From what I’ve seen, this crash problem is affecting everyone on PS4 (!). Apparently one way to circumvent the issue is to spam the X button when the menu first appears, and you might be able to get into the game before you crash.


I’ve been experiencing this too,I’m a noob of just a couple of days however and I deleted everything thinking it was a save corruption even the uploaded data,rookie mistake.
But yeah,I’ve been constantly loading in just to keep crashing instantly,I’m suspecting the spring sale box as well as the culprit,hope it gets fixed soon,I was enjoying the game.

1 Like

That’s a shame. Make sure in the future you keep that uploaded data safe. Hopefully they’ll get to the bottom of this soon.

So which PS4 do you have? It’d nice to know how many platforms are affected. Is it an OG, a Slim, a Pro, etc.

And I wonder if anyone on XBox or PC is having this issue?

I have a slim,I’ll find out if my friends have been affected as we coop on open world/survival games so they might experience the same issue.I was out of ideas and assumed that the upload would of been corrupted,but I can take the hit as it was only a couple of days of progress compared to weeks/months,I’ll make sure to keep a few backups in future.

1 Like

Same issue, I did see a banner about the ‘Sony Spring Sale’ in the middle right before it crashed. Thankfully it’s able to restore my data (I’ve already played for 60+hours after buying it a couple weeks ago).
I hope this is fixed ASAP.

1 Like

I have a ps4 pro same thing here they need to fix the game.

1 Like

I’ve had the same issue with my og ps4 crashingwhen starting the game, trying a reinstall now.

Having the same issue on PS5. Tried a reinstall and still not working. A fix is needed!


Same thing here, game crashes on startup, and corrupt my save.

PS4 Pro.

Same thing here as I got the game on sale and played for several days as it’s a first for me. Somewhat of a minor setback for me as I already completed the game on Xbox One over an year ago.

PS4 Slim is what I have.

i was last playing 12 and a half hours ago saved shut down went to bed tryed playing when i got up was having the same issue i restarted my ps4 i have checked both game and console for updates i even went service mode and redid my librarys then went so far as reinstall the game the second i was able to play i loaded it up and crash. None of my other games are effected.

error code ce-34878-0
console ps4 OG gen 1or2(i forget which)
same error every time at the same point like clock work

Judging by the amount of replies and posts I’ve seen with the same problem, it seems like nobody on PS4 or PS5 is able to log in currently. Has anyone on PlayStation had no problem logging in? Or is everyone locked out?

I think it’s a problem with the new window that appears in the menu, if you press x repeatedly you “avoid” the error

1 Like

That’s what I was thinking too, because that window wasn’t there before the crashes. But it’s not the first time they’ve put one of those windows in the menu, so it shouldn’t be causing a problem now, right?

And I find it hard to believe that a little window could be so catastrophic! Currently though that’s all we have to go on…

Appears everyone on PS is constantly crashing in main menu, unless they do what Dark suggested.

I have a white original PS4.

Sadly I deleted my saved data too but thankfully have a cloud save from 10days ago.

I have re-installed the game and it still does this. As with others it was fine before this new box appeared. Hopefully they fix it soon, I only started playing a short time ago but love this game (although playing alone). Plus I have just been honked with the Covid so isolating for 10 days and now can’t play it! Typical, hahaha!

considering the error code that its fireing off that little window could very much be EXACTLY whats causing it.

note the error is claiming corruption. if the file that comes after the first one loaded for that little window is corrupted nativly (corrupt from source) then its definitly going to cause the crash and with the semi solution DarkDNB has sugested it would appear that if you get get passed the menu before the corrupt file loads your in the clear.

So this is only happening in the latest 14/18 hours hours?
Maybe i should not even try to play today…
Yesterday everything was ok.

(Damn! This is pretty serious, almost everyone on the Playstation is having this issue)

Come on devs, stop giving us those useless main menu window GZ ads, this time it breaks the game!

PS: Yup I will not try to play it.
I finally have all the level 5* weapons and attachments since yesterday and most of the clothing Blueprints.

Help me please my data has been corrupted on generation zero and I can’t play at all

I’ve never had that when I used to play on PS4, corrupted data saves corrected themselves, I wish I could help hopefully somebody out there can advise, I hope you get this resolved soon !