Save games lost After PC crash


#1

Well, sad to say that after 50 hours and paying for the dlc only recently the game crashed and now there’s no option to reload from my previous save.

It gives me only the new game option which I haven’t started as A) I don’t want to find everything all over again and B) I’m afraid it will override my existing saves that are corrupted possibly.

I’ve tried using the backup as a main save, that didn’t work. I’ve tried reinstalling the game and seeing if steam stores anything, nope.

At a loss here guys, has anyone solved this? Never had this occur in 20 years of gaming.


#2

@OwlCapone
Sir, make regular copies of your saves.
Can be located here: C:\Users*YOUR USERNAME-PC NAME*\Documents\Avalanche Studios\GenerationZero\Saves**#NUMBER**

Also, you can restore from Cloud, if you have this enabled.


#3

You mean Steam cloud? From my experience, that backup gets replaced with the corrupted one.

There are numerous posts about how to create backups easily. As to any possible solution to fix a corrupted save once it has occured and you don’t have any backup, the only “semi-solution” I’ve read about that on this forum was from someone that had this happen, and that person created a new character, and then could get back to his/hers previous game.
I’ve only read about this once, and I’m not sure if this fully applies to this actual problem.

As always, keeping backups (or rather not doing so) can be a hard lesson to learn when the shit hits the fan.


#4

sadly I’d Figured as much, with that many hours in the game it’s too late to go back and back up saved games, sinking in another 50 hours into a game that can corrupt saves at any given moment also isn’t giving me any confidence to play again really also. Not sure why the developers haven’t fixed this issue in over 12 months of reports.


#5

I know, it’s truly a very bad system currently. Should you decide to start over, consider some form of backup solution. You can take a look at this thread for some ideas.