Corrupted Save File

acknowledged

#1

Platform:
PC

Description:
When I first bought the game shortly after the realeast a few crashes were inevitable, the games save files corrupted frequently forcing me to quit the game for a few months. Now I played the game and other then occasional crashes and other well-known bugs nothing really happened. But today the “Save File Crash” came back and took 70 dedicated hours of gameplay. I lost my 6* weapons (Had all of them) and the “Exo-Armor” that can be obtained in the Challenger Missions which took a long time to farm.

Steps To Reproduce:
Whilst playing and not doing anything in particular (No combat, No quest, No exploits, No bug abusing, . . .) my PC crashed like it always did when my save File got corrupted back in the early stages of the game. And just like that the game had completely reset.

Images / Videos:
There are no screenshots or videos that could show how it happened since my had PC crashed and screenshots cant prove that I “didnt just open the game without starting a new game for 70 hours”. But this bug shouldnt be unfamiliar

Host or Client:
Client

Players in your game:
I think 2 other players but I just joined multiplayer for fresh enemy spawns i farmed solo, so i didnt interact much

Specifications:
Processor -> AMD Ryzen 7 2700X Eight-Core, 3-70 GHz
RAM -> 16GB
System -> 64-Bit
Windows 10

Note: When I try repairing the corrupted file with the “.bac and savegame” trick I get my character from when i stopped playing months ago


Game crashed, all saves gone
Can you please repair my saved game?
Lost save, game resets, sort it out DEVs
Update 1.05 corrupted my game save (console)
Crashed, save corrupted & progress deleted
Corrupted Save File - Xbox One X
Lost all my progression
Corrupted Save File after 462 hours of gameplay
Character gone after crash
Savegame corrupted - taking a break
Crashing/corrupted save
Swedish national day event
Lost Save File Plz Fix This
Save file still not fix
Lost game files and restart
3.5 Hours save-progression lost
[PC] Bug, Save file lost
[PC] Lost my save file
Save game corrupted, unable to repair it
40 hours lost; corrupted savegame: FIXED
Save file corrupted
Alpine Unrest Corrupt Game Files
Corrupt Save File
Can't get past corrupt save file. Unable to reach main meny
Save games lost After PC crash
Game Crashed, Character lost, weapons lost and mission progress
Lost like 80% of all data Xbox one+no player model
Save file corrupted and deleted
Lost like 80% of all data Xbox one+no player model
HELP! Game crashed and I seem to have lost everything
[XB1] Game Crashing (post update FNIX Rising)
My game wont load
Invisible Character and Lost Save
#2

**Platform: PC

**Steps To Reproduce:

**Images / Videos:

1.png

2.png

3.png

4.png

Host or Client:

**Players in your game: Only me

**Specifications: Played the game maybe 10-15 min game crashed. restart the game…game says “save is corrupted do you want to delete?” whatever option i choose it says that the save i corrupted. so i cant even reach the main meny. Tried to unstall the game twice but get the same result (corrupt save)


#3

Never mind found where the save files are stored (C:\Documents/Avalanche Studios/Generation zero)and deleted the map. It’s working now!


#4

l dont have any map file in that folder. But the save file is still corrupted


#5

Please check my Steam discussion: https://steamcommunity.com/app/704270/discussions/0/2154350647528477337/


#6

how, did you do anything or did it just get deleted?


#7

Threads merged.

/Mod


#8

SO what i have to do?


#9

I’ll poke a dev for you, see if we can get to the bottom of this.


#10

I’ve seen only 2-3 posts covering the issue of the game crashing and corrupting the save file thus losing all progress and having to start a new game from scratch. None of the other posts mentioned any methods on how to reestablish your corrupt save. Except for one post, which has you replace the .bac file. i tried that with no luck. Any other ideas? I had over 100 hours game play before the first corrupt save file but I reluctantly started over. It happened again another 30 hours in. I’m not starting over again. Please advise.


#11

Platform: PC

I don’t even quite know how to write a proper bug report for this one because I hardly even know what happened. Game crashed, then when I loaded back in it said save corrupted would you like to restore backup? I said to myself, “Thank God they implemented a backup system just in time for my save to corrupt :stuck_out_tongue:” It then said save corrupted, would you like to try saving again? I hit yes thinking it was going to rewrite the backup save to the main save, but when it loaded in all my progress was gone. 20+ hours into a new run. Gone. All it reads is “New Game” at the top of the main menu.

So frustrating and disappointing. Was really loving the game post-patch and this just really killed it for me. Time to wait for the next update again until I do the first 20 hours yet again for the third time.


#12

Hmmmm. Don’t know how this happened. All I can do is say good luck and hope this doesn’t happen to me. Sorry about that.


#13

All good. I luckily found an old save I had backed up from a different session, but still lost like 10 hours.

A lesson in humility I guess.


#14

aah I’m sorry that happened to you :confused: maybe the devs can work on making the recovery of the backup more easy to understand?


#15

Yeah, that would be lovely :slight_smile: I’m not entirely sure if or what I did incorrectly in the process, or if the backup was also corrupt. Though the latter seems unlikely because it shouldn’t have been in use at the time of the crash if I am correct in that guess.


#16

Upon installing patch 1.05 it crashed my game and corrupted my game save. Bravo avalanche :clap::clap:
Hopefully a game restore will fix my problem…
Yeah, it restored successfully, ok time to start the game and see what the update has done…wait what? Game crashed again and back to the corrupted game save :persevere::persevere::persevere::persevere:

Anybody else having this issue on ps4?


#17

I am, same issue as you, launch the game on the PS4, go to the main menu, select continue and the game crashes, and it happens every single time I try. going to test to see if making a new character works, if not then they really need to roll out a hot fix and quick.


#18

Fingers crossed for hot fix as I’ve been waiting for this game to be sorted since launch, and then today this. So annoying. :frowning:


#19

Yep, crashes when trying to start a new game too. going to restart the console and see if that fixes the issue

Update: Nope, not even restarting the PS4 fixes it


#20

I’ve deleted the game from my ps4, I’m done. I’ll keep an eye on the posts to see if they ever manage to fix this game, but until then it’s ‘generation bye’ from me. :raised_hand_with_fingers_splayed:

UPDATE: At least I got some of my glitched trophies fixed with this update.
Also devs know and are treating this as priority. :grinning::grinning: