Corrupted Save File

They are fixing this asap so they say, to quick on release without testing i say

2 Likes

I just hope to god my character is still there once this hotfix is applied… Starting all over again is not an option…

Jomjom79

2 Likes

I thought I was the only one. Phew, glad to see it wasn’t just me!

Alpine Unrest is still having problems even after the hotfix. For me personally, the problem seems to be with something in the game files that cause my game to freeze.

I have tried restarting my Xbox, cleaning the disk, uninstalling and re-installing the game and thus far It seems the most local conclusion is that the Alpine Unrest game files are corrupt since the HimJfall island is where the freezing happens most often.

Usually I play this game for approximately 2-4 hours on average and until recently this was not a problem. The problem seemed to start when I entered the FOA 4 bunker on the island. This is where it freezes most frequently.

I don’t know if there are other issues at play here (like overheating or worn out drives) but something is definitely wrong with Alpine Unrest.

Devs when have time please see if you can identify the problem. Thank you for your time.

lve tried every fix here and there but no luck…l also even tryed to copy past a save file but they are all lvl 1 character which is completely useless

Platform:* PC

Steps To Reproduce: Game crash, system lockup. Upon restarting game, game locks up and produces error report (sent various times). Reinstall game: same result. Deactivated Steam cloud, moved savegame: game starts normally.

Question: can you fix the savegame file? Otherwise 40 hours of gametime lost!

Images / Videos:

Host or Client: client

Players in your game: singleplayer

Specifications: I7, 16gb ram, 8gb nvidia 1070

this sucks, and it happened to me too quite a while back , hope you get your game back , i lost mine at level 28.

what if you move back the corrupted folder, remove the savefile but leave the backup file (.bac) ?

1 Like

as i understand it , the game should try the save game first and if it fails then try the bac file. you could remove the normal save and leave the bac file and see if it loads , also there is a new folder being made now i see , \Documents\Avalanche Studios\GenerationZero\Saves\delivery_inHouseDevBranchCata , which also seems to contain a savegame. hope any of this is help.

carnivore has done most of this , i could help with a script but maybe not tonight, too tired sorry.

I’ll try that, thanks! I’ll keep you posted.

Thanks! I’ll keep you posted.

Don’t worry, I’ll try the .bac file first. Otherwise I’m going to have a look with a hex editor. I’ll keep you posted.

UPDATE: 40 hours of gameplay back!

Everyone: I had when the game crashed, a save file and a .bac file. Both had the same size and date-time stamp. So I thought: they’re the same, so no use of trying the .bac file. I was WRONG!
I removed the savegame file, renamed the .bac file to savegame, and started the game (Steam cloud was disabled!).

Result: all was OK again!
I’ve reactivated Steam cloud, and everything is still OK, after I restarted the game.
So: a big thanks to the developers who created the .bac file feature!!!

A very happy gamer! :grinning::grinning::grinning::+1::+1::+1:

1 Like

I’m very glad for you!

Hi, my game is working again (see my post for the details).

Once again,

Many thanks!

Many thanks for the assistance!

I had lots of crashes but until this point had just reloaded from a safe house and persevered. But then eventually the game BSODed my entire system and I had no choice but to turn the power off. When I opened up the game again it gave me a message saying that the game had failed to load my backup save file and it was demanding that I delete the save.

So the game had corrupted both the save AND the backup at the same time. This is ridiculous. What’s the point in a backup if it gets corrupted at the same time as the save?

Steam also uploaded the corrupted file to the Steam cloud, as the final insult. So I have no way of recovering it.

I had multiple experimental weapons, hundreds of rounds of .50 BMG ammo, and I am not willing to restart the whole game over again especially if this could happen again.

I already emailed the “social” email account and attached the save files. Can a developer please do something? Can the files be repaired? Could I at least spawn in the weapons I had into an new game somehow?

Ouch! Um, in principle we regularly rename the backup file so that if that happens we don’t lose it all - and if you do that, then it cannot happen a second time! As for this one, I’m guessing you’re stuffed. It’s only a guess, but others have had to restart.

I do, however think that every gamer should be told by the game that a disastrous crash will destroy both files and that they should rename the backup file regularly, and where to find it.

Edit: See post by @Setech84 below

Sorry to hear you’re yet another person falling victim to this and the games wonderful built in “backup” (lol!).

There’s been a bunch of posts about this, mostly about ways to backup your files prior to this happening. As for your saved game, I haven’t heard anyone gotten help from the devs on this matter. You, like many others, had to find this out the hard way :cry: