[SOLVED] PS4 - Progress not saved, save deleted after quitting the game

acknowledged

#1

Platform: PS4 edition

Description: the first time the game just crashed, the second I closed the application after going to the main menu and even starting the game back up. I closed gen zero and when I started the application up the data was completely gone. the third time I actually updated it up from the base version. and it still happened. I am going to kill myself if it happens again, please help. I haven’t even made it past the Vesslan mil. base

Steps To Reproduce: I don’t know if it’s just me but: whenever I close the game after exiting to the main menu (close application) it just basically forgets I ever played. so close the application then re-open it, it’s like GZ just came out of the box

Images / Videos: None

Host or Client: I was playing offline, by myself, like a loser

Players in your game: just me: 1 ) :disappointed_relieved:

Specifications: I think my PS4 is from 2015, works just fine for games like: Far Cry 5 , or Just Cause 4 so I think the console works just fine


PS4 generation zero still doesn't save
#2

Hey @Hwoty_Twoty :wave:

Reading your report it sounds like you generally don’t have the PS4 connected to the internet? If possible I highly recommend downloading the latest updates for the game (if you haven’t already) as there are a lot of fixes and general improvements to the game in those patches (including a fix for the issue your are experiencing).

Also, the steps in the shared message below should sort out this problem of yours;

Please let us know if that helps or not!

Sorry for the inconvenience and thanks for reporting :pray:


#3

Hey, thanks for the reply I can’t tell how annoying it was when I lost my 5 plus hours of data. I tried going online and it finally saved my game and didn’t delete. But the thing is that I did have it completely updated as of a week ago, weird. Anyway thanks for helping I greatly appreciate it.


#4

PS4 generation zero still doesn’t save

Even after the latest update, the game STILL won’t save. Hours and hours played, you leave the game, and your save disappears. Did all the beginning missions and everything.
The autosave icon doesn’t even appear.
Was really hoping this game would be good, but I guess it’s just another disappointment.


#5

Same issue topics merged.

//Mod


#6

It did technically save for me but when I actually close the app it deletes it then, but when I don’t completely exit the game I can still reload my save, it’s painful if your offline. I went online after being given the advice and it actually saved! hooray! if you have that problem too try going online, create a ps4 account you don’t even need a +account. I understand completely if you don’t go online, I hate network settings.


#7

Hey @AndrewT :wave:

As mentioned by @Hwoty_Twoty and in my previous comment in this topic, this issue can be solved by following the instructions in the shared post below;

Please let us know if that helps (or not)!