Some way to fix Building Blocks?

1st shows mission
2nd shows Resistance Base
I have tried restarting, nothing happened.
It is fairly early only thing I can see doing is restarting world.
If there is a fix let me know.

Tried to uninstall the game completely ?

There is a long existing thread with problems about this mission, which haven’t yet been fixed.

uninstalled and also remade world. gona try remakeing toon and world

So good luck, to redo the missions

The next patch will also contain more fixes for Building Blocks! I have high hopes that they’ll clean up the rest of the issues people are having with the mission :slight_smile:


i asked the question in the dev stream yesterday, looks like the bug is part of a “bigger” problem, related to a couple things…

guess they would have fixed it already if it was a easy task.

created a new char and world a couple weeks ago since i wanted to start a fresh game, guess what’s my last mission to do…

I checked my game again today on Xbox console it’s still broken, There is no command centre to destroy, I can’t use the resistance base to start a base defense, it tells me the region isn’t high enough of a level, even though I have an active reaper in the region, it broke after completing the mission on a friend’s game, now I can’t complete it on my own. I hope a fix can be found.

This is still a known issue. We hope it will be resolved soon. :+1:

1 Like

Heyo! We have more fixes for Building Blocks in the next patch, let us know if they work out for you! :slight_smile: