Sound / audio get lost / disappear over time (footsteps, reload, etc)

Platform:
PC

Description:
When playing GZ for some time (> 1 hour) some sounds get lost and don’t reappear during the session. Only closing and restarting GZ fixes the problem for some time.
Usually the sounds are “weapon reload” and “new location discovered” sounds. But in more rare cases it can be machine sounds as well making them stand behind you all of a sudden.
I already verified the game files but this doesn’t solve the problem. The problem also doesn’t appear at a certain time and not regularly so it’s a bit hard to reproduce.

Steps To Reproduce:
Since it’s a bit hard to reproduce I suggest the following:

  • Start the game and play for around an hour and then try to discover a new location. Or reload weapons.
  • If this doesn’t work maybe close the game, restart it and retry again.

I try to compile a video showing the missing sounds. I will update this topic then.

Images / Videos:

Host or Client:
Both == solo

Players in your game:
Only Mathilde.

Specifications:
R5 2600, 16GB RAM, Game on PCIe NVMe SSD, Win10 64bit

At the moment I rarely lose reload sound, but the sound announcing new rival is gone after a while practically in every game session that I play.

1 Like

I can confirm that too.

I added a short clip to the opening post.

Platform:
Xbox one s
Description:
No sound reloading
Steps To Reproduce:
Not sure but it has been happening for a few days
Images / Videos:
None
Host or Client:
Host
Players in your game:
I mainly play solo, but I had a few others in my game yesterday
Specifications:
Xbox

1 Like

Same issue topics merged.

//Mod

Can confirm on PC and PS4 Pro. Footstep sounds go missing too, sometimes. I’ve actually had to restart my whole PC to fix it, a few times.

This is getting out of hand sometimes. I had it now twice over the weekend that I had to restart GZ to have all sounds back.

The first I noticed sounds got missing during a heavy fight making seekers extremely silent. The second time I had an even worse loss of sounds making the game almost completely quiet. It lost the sounds after fasttraveling. The char made no noise at all, no foot steps, no reload sound, only the ammo in the mag made some noise during walking. So it was only the wind and the ammo when walking around.

The sounds get lost usually after 30-45 min play session. My savegame is about 1 year old (started it right after the introducion of Guerilla mode) and I validated my game files with success.

Hey,

Are you playing on PC, PlayStation, or XBOX? Could you capture a video of when the sounds get shut off?

Hello, I have the same issue. It has happened a few times and I have deleted the game and reinstalled it but it still doesn’t work. I’ve stopped playing now because of this.

Platform: XBOX SERIES X

Description: My Character does not produce any sound when walking, loading weapons, walking through bushes or interacting with ammo crates. Also the Robot sounds when they walk do not always work. This has happened a few times now.

Steps To Reproduce: I have deleted the game and reinstalled but it still doesn’t work.

Images / Videos: N/A

Host or Client: Single player

Players in your game: Single player

Specifications: Xbox series x

1 Like

Merged topics.

//Mod

I’m playing on PC.

Here’s a short clip I cut from my latest endeavours:

Exactly the same here so annoying, spoils the game tbh

Xbox series x, no reload sounds or footsteps please fix the sound bugs it’s unplayable like this so annoying. Amazing game but like this I just can’t spoil the experience and carry on playing.

1 Like

Since getting the Fnix DLC, I have been having sound issues to the point the game is unplaybale now?
First it started with when you are walking/running you would lose the footsteps (no biggie) then would get random tank mumbling drop in, if you went to the source for the noise there would be no tank just its sound?
But now, and it does seem to start when using experimental weapons, the sound starts to distort, (kinda like the old modem dialup noise) then goes in to a continuous bass blast (if you have ever plugged in a subwoofer when on, you know what I mean) until the sound drops completely or comes back after 5 mins to repeat the above?
I first thought it was the headset (doesn’t do it via the monitor speakers) so bought a new pair, but again its still happening and only on GZ ?
I have tried all the sound settings possible and all have the same effect?
Any one else experienced this or resolved it???

Merged topics at the request of @Avalanche_knivspark.

//Mod

1 Like

Literally no reload sounds or footsteps all the time on series x and Xbox one x

1 Like

I can confirm machine(s) missing sounds. It has been intermittent mostly, they loose sound for couple of seconds and it comes back.

Today in huge fight. Squad of Apoc Hunters lost their machines sounds totally. Only flamethrower effect and mortal sounds played. (Weapon sounds).

Same here! I bought the game today and i experienced the same issues like “knobitobi” in his video! the sounds didnt even come back after restrating the game nor after rebooting my pc! pls fix that. sadly, i have to stop playing the game…