Spiking the Guns. Door won't open


#1
**Platform:**
PS4
**Steps To Reproduce:** 
"Locate Fort Torsberga
Locate and disable all three artillery batteries." 
**Images / Videos:** 

**Host or Client:**
Host
**Players in your game:** 
One
**Specifications

I got stuck after opening the door to the artillery pieces and had to fast travel out of there, when I get back there’s no way to open the door again. Possible quest trigger that won’t activate again? I hope there’s a way to open or glitch through the door so I can finish the quest. Appreciate any suggestions.


#2

I have the same exact problem, I think it has something to do with activating the computer but since we already did that the game wont work


#3

Hey did you ever figure out how to unlock the doors? its been 5 in game hours and i cant figure it out


#4

No, I gave up trying and started a new game instead. :confused: Sucks to lose hours of progress but at least I learned something. :slight_smile:


#5

Also had the same problem. Re-traced the steps in the mission, you can pick up/ listen to the audio tape again but not the computer.


#6

exactly, the computer is the problem.


#7

Bumping this issue since it happens for me too, anyone found a fix?


#8

Nope. Once you’ve activated the computer you can’t activate it again. You need to do the whole quest and deactivate all the guns without leaving the area once you’ve started it or you’ll be locked out… Forever!

I hope they fix it so you can activate the computer more than once.


#9

I am on the mission before about finding intel on what happened? I don’t even know where to look and I haven’t a clue about where the computer is.


#10

Same issue on Xbox 1


#11

I was able to complete this mission. I dunno what I did different, but it worked.


#12

I have the same “bug” all doors locked. I had high hopes that the patch would fix it… :-:unamused:


#13

Can confirm “The April Patch” fixed this issue for me. Playing on PC.


#14

Worked for PS4 too door button is green


#15

Still have the problem after thee patch. The doors never goes green.


#16

I still have problems opening the first door.
I can open the double steel doors in middle of Torsberga. Also the second red door directly after. When I go in the corridor to the right the door is locked. I don’t know how to unlock this one.


#17

After the patch - I can finally get through the doors and right up to the terminals… but I cannot disable them… missing a third clue (but got 1,2 and 4) - is that essential to disable them?

I´ve restarted the generators - but cannot seem to disable by force. :-/