Still can't play on PS4


Now it has been 3 weeks since I haven’t been able to play Generation Zero on PS4…

Is there any hotfix on the way? I haven’t seen any updates regarding this issue.

Here is a recap about the issue I’m having:
When building my base in Östra Mark my game suddenly crashed, when I turned on the game again it loaded like normal until it tried to do online login. Then it crashed with error code CE-34878-0.

Since then I have tried:
Restarting the PS4
Reinstalling the game
Temporarily deleting my Apex Connect account
Rebuilding the PS4 database
Wiping the PS4 and downloading everything from scratch

Nothing of this has been of any success however.

I do however manage to get the game working if I wipe all save data. But I really don’t want to restart all my progress since I have played from late august/early september in 2019 a few months after the game launched.

I hope this issue gets fixed asap, I really want to try the new weapons!



I’m so sorry. This happen to me too. I think they will fix this

1 Like

So both you and @GeneralFalukorv were building bases in one of the new Control Points when your game crashed, and now everytime you load up the game it crashes? And you’re both on console?

Sounds like a repeat issue, and a very severe one! You should post that problem on this thread as well:

I have same problems. Play the day befor the relse amd after that game crashing for me all the time. have almost 400 h game play

Did you by chance place any walls at the very edge of the base? I reported this bug a month ago (but it seems it hasn’t reallty been noticed).

I experienced the exact same thing as you when I placed the walls right at the edge of the base to the west (Storskogen to the West, but it seems it affects other bases too). The game crashes, and afterwards permanently crashes when it starts. The only solution for me was to restore an earlier savegame.

Oh, and another thing: Maybe you should edit the title of this post to something more telling. :sunglasses: