Stuck on logging in screen

(platform PC on the xbox gamepass) I’m not sure if anyone has posted about this issue but my game has been stuck on the logging in screen I have tried many things like repairing and resetting my game so if you have any idea please help (here’s a picture

Did you try to start the game offline?

Yes it’s still just loading and loading

What about making a backup of the safegame and deleting the safegame-folder?
Start the game and if everything’s fine, then restore the safegame and start again.

Sorry could you explain how

To be true I even don’t know if it’s possible to make a backup on xbox gamepass pc version… But someone else here should know that.

I’m at a screen where it says chache and saves

Looks good. Copy the folder to desktop (for example) and then rename the original one to something else or remove it.

Start the game and see if it loads.
If yes, it was something with your safegame. Restore it and try again.
If not, something else causes the issue.

Has to be something else because it still won’t load I think it’s probably time to just uninstall and reinstall

How about your avalanche-apex-connection, are you logged-in there?

See more info on that.

It says I’m already registered

Sometimes it helped selecting to delete the account. Yes, I’m sure. As soon as you start the game, you have the option to stop deletion process.

Did you remove the whole Generation Zero-folder or just the save folder?

From what i gathered in this thread, i guess that you didnt remove all of the user-files and that there is some cashe or settings file that is corrupt, causing your issue.

I would like for you to go back to your Avalanche Studios-folder (usually its C:/Users/[yourUserName]/Documents/Avalanche Studios) and move the whole GenerationZero folder to the desktop.

This should force the game to start as if you never played before since there isnt any savefiles or settings files, witch should (in theory) solve your issue.

If the game starts afterwards, then start a new game and play until you get a save icon, picking up any item in the first house is usually enough.

Then quit the game, open your GenZero folders and navigate them until you find the files “savegame” and “savegame.bak”.
Copy/paste FROM the desktop-folder TO the new GenZero-folder in your Documents-folder and re-launch the game.

If this works, then i would suggest you just re-configure your settings to your liking and disregard the cashes and settings files.


Thanks for the explanation I have gotten it to work so again thank a lot


Hi, I’m having the same issue, how’d you get it working?

Haha I restarted my computer lol :sweat_smile:

lol, wish that worked for me!