Torsberga mission Bug

So yesterday o was playing mission where i have to turn of the power at Torsberga Fort. After i did that i’ve exit the game and started playing today but it says „no power” to the doors i need to Enter. I tried to turn the power on again but nothing happened and i can’t disable those stupid artillery guns :confused: is there any solution for this?

There should be other entrances to the area you need to enter, try one of those and see if it registers for the mission. The closest enterance to where you should enter i can think of is located on the top of the bunker.

You mean a mountain? I’ve checked every entrance i think and only place where i can go is where the „power button” is to power up the bunker, but as i said after starting the game the other day it’s not working anymore. Also it shows me in „objectives” that i need to locate and deactivate all 3 artillery cannons, but the doors won’t open

If you havent tried the one above it, then its always worth trying that one too. If it doesnt work, im not sure there is a way to fix it unless someone else on the Forums knows a fix to it.

That door

Is it on top of the mountain where the area is located?

I just found a thread dedicated to this exact issue, try seeing if you can find the answer within here.

Yeah this is the main complex i think, and behind me is the complex where i find the power button to restore power but it’s not working after i started playing the next day.

I recommend trying the fix that was posted at the very beginning of the thread i have linked, if it doesnt work read further down and see if there was any other fixes posted to it.

Ok so i completed the mission. There was no problem with the game but with my retarded brain :confused: i totally forgot about the door at the top of the mountain lol… sorry guys o.O

Since this issue was solved, I’ll be locking this report. Thanks everybody :+1: