Tylöveden Control Point, icon missing

Platform: PS4

Description: Base icon missing at Tylöveden home base

Steps To Reproduce: Permanent

Images / Videos: N/A (I have not been able to transfer screen shots from my PS4.)

Host or Client: Solo player

Players in your game: 1

Specifications: PS4 with latest update

I have completed all missions and have built a rudimentary home base at Tylöveden. My problem is that there is no map icon for it which means I can’t fast travel to my own base. The map shows only the mountain and the small icons for the few generic structures that have been there all along.

I have not built anything fancy since I have read a lot of posts where people have lost their bases with everything they have stored there…so I’m keeping my resources in my plundra and recycling station until the devs report that this bug is fixed. Sadly I have so much resources that all the inventories are getting full. :astonished:

EDIT: I added the bug report template.

I guess you already tried to quit the game and start it again?

Oh yes…many times. This have been an issue for weeks…since I first built the base. Before I built the base the neutral control point had an icon and during the game session I was in when I built the base the base icon was there. It was after I logged out it disappeared and has been gone since.

Did you try to dismiss the base and reclaim it?

Do you mean tear it down? If so, no. Since I haven’t really invested that much in it yet, basically wooden walls, a door, a plundra, a recycling desk and a consumable station, I could try that without loosing too much.

Yes, that’s what I meant because of this reason. You don’t lose much effort and it’s worth a try.

Nope, dismantling and dismissing the base did not make any difference.

Sorry for the poor picture quality but I had to use my phone to take pictures of my TV to show you.

This is how it looked with my base still intact:

This is how it looks now after dismantling and dismissing the base, still no icon:

In game I now see the “Neutral Command Center” boxes and stuff and I can claim it again…but I really don’t want to gamble 20 Claim Control Points (I only have 40) on that the icon will appear again, especially since the icon for the neutral command center isn’t even visible now.

Of course I exited to main menu and loaded back in, and I also quit the game. Same same.

Man…I’m starting to feel really unlucky with this game. First I had the “Building Blocks” bug that stopped me from even starting base building and that forced me to restart from scratch. Now that I got around that bug I get this one instead holding me back from building a useful base!

I don’t like the feeling of loving a game and at the same time hating it for stopping me from progressing.

Yeah, that’s normal.
There is no safehouse like at any other control point.
There is Just a fasttravel option if there is a resistance base.

Do you have other bases?
Are they working the same way?

Do you have any filters in your map active that currently exclude resistance bases?

Just for your information, Tyloveden mountain never had a fast travel point of its own, it only got one if you claimed the control point. So if you have dismantled it, the closest fast travel point is Hiker’s Barracks. :coffee:

1 Like

This I know…but there should be a neutral control point icon there after I dismantled it right?

1 Like

You would expect that yes.
Just curious, how many bases is the map saying you have? It should say 0/4 if you had one dismantled, and if you had one.


Just logged out so I’ll have to check the base count next time but I only have one base at the moment. I had the first base (the one you get when finishing “Building blocks” mission) but I disassembled it before I claimed Tylöveden to use the resources.

All the other neutral control points I have found are showing their icons so it’s not a map filter issue…but good thought.

I went to Gardberg mine and revealed the control point (I’m going to have that as a resource storage base). I claimed it and did some base constructing. I tested to log out and back in and the icon is still there. I don’t remember if I restarted the PS4 to be honest…so it’ll be interesting to see if the icon is still there next time I log in. If the icon is gone Gardberg is better than Tylöveden since Lennarts marine is much closer to it than Hiker’s Barracks are to Tylöveden and the route is much simpler to run.

In the past I had an issue where the blue icon of the base became red and the base inaccessable. That status sometimes stayed for hours up to days.

Why is it important to have a safehouse nearby? If the base is claimed it should work as fasttravel Spot, too.

Btw the way from hikers barracks to tylöveden is short… There is a direct path down and up the hills.

Nevertheless, if you can live without having a base at tylöveden, it’s fine for now, but the issues with tylöveden still should be persuited by the devs.

This happenned to me
But Just in Multiplayer

That’s the issue of this thread. At Tylöveden the fast travel didn’t work for me since there was no base icon there.

Yes, but the route is much harder to travel than the one between Lennarts Marin and Gardberg imo.

Try comparing the map filter for neutral sites, cycle through them and see if the missing icon site is in the list. Or if you claim it again use the map filter to cycle through your resistance bases to see if it comes up. If it does you might be able to fast travel to it that way, at least until the bug is fixed.

I think I might have found the reason for this bug (I’m not more a coder than I’m a Nordic God but his seems wrong to me).

When I did what Sasquatch wrote above, using the map filter and chose “Neutral Control Point” and toggled so the pointer traveled to each and one of them I noticed that point 7/9 is Sundby Camping, 8/9 is Dyrbo and 9/9 is Sundby Camping again! :astonished:

Check in the filter window. Here it’s #7/9:

And here it’s 9/9:

Could it be that either #7 or #9 should be Tylöveden but something is pointing it at Sundby Camping?!

Also notice that I’m standing at Tylöveden and there is no icon at all there.

I wonder how it would look like if you or fnix would claim sundby control point.

Tylöveden, besides of the control point/ base icon, doesn’t have any other Icon.

Maybe my only hope is that FNIX will claim Tylöveden…but then again, when I went to Sundby today there were no map icon there (had to find it on a map on Internet) but there was a FNIX base. When I took It down the neutral icon appeared.

I found another bug that might be related to this (if not I’ll start a new thread about it).

I went to my resource base at Gardberg and opened up the structures mode. There it claims that I have 5/5 Resistance Machine Gun Pillbox built. I have none.
It says I have 5/5 Resistance Sniper Tower. I have four.
5/5 Soviet Pillbox. I have one.

I only have one home base, Gardberg, and I have only built six structures there. The ones mentioned above and a Medical Trailer (the game says I have 1/5 of those which is correct). Also a Plundra, a Recycling Station and a Consumable Crafting Station.

Why the game says that I have built all the other structures I have no idea…are the amount limits of structures global or is it for each base?

Oh, that’s no bug.
You can build a total of 5 armed structures for each base. Not 5 of each. There are subcategories for some types of structures that count together.