A collection of bugs I've found in just 2 days of play

Let me preface this with 2 glitches that I did not have the chance to document proper:

  1. The starter flashlight had not spawned/wasn’t there when I reached the first house. I ended up playing the game for 6-7 hours without lighting. A user here in the forums pointed me in the right direction to finding another one elsewhere, but without the forum I probably would’ve been lost.

  2. A few friends and I took to the airfield and decimated a large contingent of robots, 3 big bois in fact. Could not loot a single one, the inventory menu would pop up and then close immediately. Lost a LOT of good loot that day.

Random character dropping into the ground

Mysterious floating trees, wonder what advantage the robots gain from this

Pesky loot locked away, they’re getting smarter

Indoor bushes, classic.

My Specs:


Intel® Core™ i7-8700K CPU @ 3.70GHz

Video Card

NVIDIA GeForce RTX 2080 Ti


32 GB

Operating System

Windows 10

1 Like

Not quite sure how in one of the many copy/pasted houses there’s a sudden lack of collision with this floor, but it scared the shit out of me when I found it.

1 Like

Hello, thanks for the report! I’ve gathered several of these issues in a collection thread here. The missing flashlight was also reported recently, check out this thread, there’s info there how to get another one.

If you see any weird terrain stuff like the bushes indoor, feel free to post it here.

Äppelbo missing a floor has also been reported before. It is a cursed place, avoid it :wink:

Oh, and good call on that hidden ammo crate. I’ve spotted it before but I simply forgot to report it myself.


Hahaha! The flashlight post was me! What a small world :wink:
Alright, glad to know we’ve got designated spots for these glitches, will start dumping content into them. I’ll improve my information gathering as well, noticed people have been taking down screenshots of the map at points.


Oh, that was your thread? Right. No need to post it here, then. There’s a few collection threads for different issues people have made, to make it easier for the devs to see.

1 Like

As for your glitch #2, it happens every once in a while. Usually it can be fixed within the session by doing something else which uses the same button for looting, for instance opening a door. If that doesn’t work have your friend stay with the defeated enemies and fast travel to another part pf the world (preferably other region) then back again. This works for me most of the times. If not, have your friend stay in session, quit the game and come back.

I’ve tried all of those for sure, none of it worked and I’d leave the session but I’m usually the host so the game goes down once I’ve left. We’ve resorted to looting mid fight which is rather dangerous but I’ve got no other option