Alpine Unrest Available Now!


#1

We are very pleased to announce that Alpine Unrest is now available!

Please check your preffered platform, Steam, Xbox Store or PlayStation Store to purchase the expansion. Full update notes can be read here: https://generationzero.com/en/blog/alpine-unrest-update-notes


World is no longer persistant between main menus
#2

“That sale you see right there? That’s me.” :smile:


#3

Bought two one for me & one for a friend…
SPP


#4

It’s times like these I’m happy I’ve got a 1000Mbit connection.

Oh, and I’m happy for you guys too :slight_smile:


#5

I’m buying tonight right after work! Congratulation guys :champagne::clinking_glasses::tada::sparkler:

Update: just figured out how to purchase it using the Xbox app on my phone! It’s waiting for me when I get home :smile::smile::smile:


#6

Keep up the good work devs 16GB of fresh new content im so happy :partying_face::exploding_head::sunglasses::robot::robot::robot::robot:


#7

Bought it already. Now just have to wait 3 hours in school… :((


#9

I’m playing my new game, reading a lengthy EULA. :smile:

Most of it seems the same old, “don’t be a dick”, “game may go away at any time”, but

“You may not post material that … reflects adversely on the name, reputation or goodwill of Avalanche Studios”

seems a bit broad to me (IANAL). I mean, it could be argued that posting “There have been a number of long-standing bugs” is reflecting adversely on the name and reputation. Meh.

(Also, on a more personal note, I’m mildly weirded out by vikings forbidding me to “promote intoxication.” :smile:)

“You will not exploit any bug” also seems ridiculously broad. “Do not help yourself to paid content for free” is a valid concern of course, but for many other things, it may not even be obvious whether something is a bug or intended behavior.

“We reserve the right … to monitor disputes between you and other users.” Not unusual, but we all wanted to know whether it’s in there. :smile:

“[agreement may be modified at any time]” Dito.

“you are strictly prohibited from … Use of your own or third-party software to modify any content appearing within the Game” Technically, this would probably already cover the “remove HUD / motion blur / …” mods that I’ve seen kicking about. Wish that’d been phrased in a way that sounds less like overreach. :confused:

But again, IANAL.
(But I still read agreements before I sign/click.)


#10

Well downloaded update, and bought dlc, super excited to stream this, spent 2 hours streaming a broken game :imp:

No mission’s, just collectibles to be found, lost Marin ab safe house, dlc doesn’t work for me, great advertising streaming a broken dlc, reinstalled it twice, now have to resort to uninstalling the whole game and reinstalling it unless anyone has any other suggestions. On Xbox.


#11

Same for me uninstalled and reinstalled multiple times, hard reset my xbox and nothing no missions


#12

Ouch!

You can try a factory reset (but keep games / DLC) in case it’s OS or cache related, but doesn’t sound like it.

Are you in the Xbox Insider programme? If so, what ring are you in? Could be an issue with a beta version of the OS.

I’m currently on the “Skip Already Alpha” ring, but I’ve had a lot of issues lately so I’m thinking of moving to a lower tier.

Have you tried clearing the cache on the Xbox?


#13

sorry to hear it hasnt gone smoothly , i havent had any probs on pc , hope this is all worked out soon for you.


#14

@LadyNibiru Sorry to hear. I hope they throw a hot fix for you fast so you can start streaming ASAP.

I’m on PS4 I wonder if it’s the same issues. I may hold off On the download till I hear otherwise.


#15

Please refrain from factory-resetting/re-downloading the game, it’s unlikely to help and will just cost you time.

We’re very sorry for the trouble, and are investigating this as a top priority. It’s just a small sub-set of users that are affected, and we’re trying to pinpoint the cause so that we can later deploy a fix. Thanks for your patience!


[IMPORTANT!] Popular Bugs List
#16

Thankyou graham , i am holding back from playing ( wifes orders :rofl: ) untill she gets a fix :upside_down_face: lets hope others get a speedy fix because from what i experienced was sweet , great job cheers :+1::+1:


#17

Just downloaded the new update (not the DLC…yet) and Lennarts Marin safehouse is now gone. Do that mean I should wait for a fix before downloading the DLC? On ps4.


#18

Goto forest region IGA facility area east of Óstervik town , the mission should automatically start up . " Stop ‘’’ before you do anything reload your game to get the new Main menu screen then press continue follow the above ,… Cheers hope it works for you :+1::sweat_smile:


#19

Thanks mate…downloading :blush:
Bought another game too, whitch had release in july, but withheld until now due to bugs, thats how it should be.
So if the DLC don’t work I have back up :+1:


#20

Seems like I also have the issue that the DLC mission doesn’t start…
I have all the main missions done.
Platform: PC

Meanwhile, I collected 3/4 of the new machine blueprints. I won’t spoil where they are. (Though my issue may have already spoilt it :D)


#21

Thanks & you are right a re-install does NOT work I did it to no avail.
SPP