Cannot finish Wrench in the Works (fix announced for February update)

Platform: PC
Description: I am at the escape the factory part of Wrench in the works. I have left the underground area in multiple place and it will not update the quest showing i have left it. Updated from the computer in the tunnels then it updated to escape the factory and no matter where i go it will not update that I have escaped. even left to other parts of the map and nothing. Not sure if its a bug or if i am missing something.

Thank you.


This same exact thing has happened to me. Maybe due to the update recently.

The mission told me to escape as quickly as possible, so I just fast traveled somewhere else, and the quest didn’t complete. I ran back to the compound and went in and out of the compound through all exits and the quest still didn’t complete. I even restarted the game and explored the whole compound again and exited through every exit to no avail.

I have to say, not a fan of a mainline quest having the ability to be unable to complete. Not to mention, there is a constant explosion sound every 5 seconds in the distance even when I am not at the facility.


Very strange. Thanks for the reports, this definitely sounds like something’s gone awry.

I’ll have to check this out myself :thinking:


Since the last updat there is a new but woth is mission where the final explsion never happens and the quest never gets finished idk how many people are affected but i know of alot from reddit and its happend to myself as well i followed all the steps with the mission did everything in order and for some reasion nothing i run out the big green doors fight a runner or 2 and then i run past the green car (this is there the explosing should be trigered)and nothing and a side affect of this is now i jave a consit explosion going off and i can hear it all accross the map no matter if i close the game or not please fix this i havs put so much time in my world 1 and i dont want to lose it because of a bug

This is a known issue. Merged with main thread.


So, me and my friend have been playing this game for about 30 hours now, and we came to the point where we have gotten this mission, A Wrench in the Works.
Everything went well while trying to do it, but when we pushed the auto destroying button or whatever that was, and when it tells you to escape the bunker like : ,Escape the RO factory before it explodes ". When we get out, nothing happens, the bunker doesn’t explode, we just went back and forth for like one hour straight trying to get it to detonate, through every single exit, but nothing happens
Did anyone else have this issue ? Dos anyone know how to fix this ? We just keep hearing exploding sounds over and over everywhere on the map, if that helps with something.

How does it look like after a restart?
Is the mission still there and unfinished or is it marked as finished?

I once had this with one mission of alpine unrest. Some machines that it had to destroy didn’t spawn. When I came back to the game another day the mission was finished somehow.

We restarted a bunch of times, mission still unfinished and explosions can still be heard in the distance

1 Like

same here, restarted the game, entered and escaped mulitple times, still nothing.
i tried moving as far away as i could, still nothing. when i move to the waypoint nothing changes, been here for half an hour.

This is a known issue. It’s literally one of the top listed reports in this forum section.

Moving to active thread.


Dont know if this is going to help but im on PC and playing with a friend. I completed up to this point in the mission solo because he took the night off and i needed to destroy some robots. I can give yall my save file if that helps, just need instructions on how to do so.

Shouldn’t be possible to transfer just your mission progress.
The progress is safed for each character and all your worlds.

At least on consoles there is just one file for everything.

A wrench in the works mission is broken. Keeps telling me to leave to the to RO base before it explodes even after I did. Now am stuck hear explosions the entire time I play the game. Even half way cross the map. Game went down hill. With all the crashing and bugs the game as now. Really sad to see.

1 Like

Please use the search next time.
There already are multiple reports about that.
On the other hand I hope they will see it and deliver a fix as soon as possible.

Take the time, make side missions or other main missions, level up your character and wait for the fix.

What @Madchaser said. It’s even pinned to the top of the report section.


1 Like

Same thing is currently happening for me. I’m missing the 5th item in mission items list. Not sure if that has anything to do with it remaining in this state or not. Going to try and find it to check.

Okay, I couldn’t figure out what the missing item was and haven’t been able to find it in the RO. I have logged back in and I currently don’t hear constant explosions. The quest still says to escape at this point.

Edit: Fast traveled to a different location and the bombs have started again.

I cannot complete Wrench in the works, After using the computer and the mission tells you to escape before the facility blows up, I ran outside and the mission will not complete, the mission icon is stuck on that computer and you hear it blowing up no matter where you go on the enitre map but it will not actually blow up and complete. Instead you annoyed with the sounds and with no way to fix it, I would consider this mission a game breaker. Such a great game too! You cannot “restart” mission unfortunately and it hinders trophy progress if playing on ps4 or ps5 (like me). It’s bugged and from what I’ve been seeing it seems to be an issue on Xbox and PC as well.

1 Like

I may have found the issue with my game. There’s an item in missing from the office lab, where you’re supposed to find any information on the RO lab. The two things are supposed to be reading the computer and grabbing the contingency disk out of the safe. There was nothing in the safe for me, I ended up having to click the computer twice and it gave me the next/final step in the mission before needing to escape. With that item missing, it’s stuck in a state of incomplete completion. I’m in the room and the safe is empty.

@Zesiir Sorry, I forgot to upload the first picture.

1 Like