[Disappearing Weapons] Accidentally dropping weapons into dead enemy loot containers while looting

So I can intentionally put ammo or loot into an empty ammo box. Never knew that was a feature. I’ll have to try it.

Yes. All inventory items can be put back into loot containers. And it doesn’t matter if it’s loot bag, loot box, elongated wooden box (usually holding weapons) or machine loot window. As long as you can open the said loot container.

PS4 console - Iknow Im not alone now. I didnt realize how I lost it. Till my Experimental KVM 59 was long gone the other night in my friends game. Been grinding rivals like crazy,but with all the add ins, Idoubt ill find another until Christmas. What a gun though. TheArching Electricity is what i miss the most.

1 Like

Same on XBOX ONE lost all Experimental 5 of them up in smoke. Bad program glitch should have been fixed. How do first time players get theirs?

Some backstory:
Rivals and experimental (6*) weapons were introduced in October '19 update. Back then, there was no char level limit on when these weapons drop. Your char could’ve been even level 1, but if you managed to take out Rival, there was a chance of getting experimental weapon from it.

That’s how most old timers get their experimental weapons. Of course, many were already level 31, including me.

Though, that system had a flaw.
Experimental weapons are meant for end-game use and these weapons did ruin new player experience. Just imagine, you’re level 6 or so, with 1* or 2* weapons and if you take out a Rival, you get 6* weapon. Making almost all other weapons obsolete.

To fix that, in January '20 update, the char level restriction was put in place. Now, you can not get 6* weapon drops from Rivals until your char level is 25 or above. Though, you still can use 6* weapons if you had them before January '20 update or when you trade it with someone.

Today changing games between my game and friends, exp klaucke 17 and Auto 5 vanished , this is not a player error ! Hope this is fixed :+1:

Platform: PC

Description: It’s been a few months since I played and logged on today to find only my Experimental Rocket launcher as the only weapon in my inventory. Exp KVM 59, Exp PVG 90, Exp AG4, and Exp Klaucke 17 all missing. Went and checked my storage container and they are not there. Is this common and what can be done about it? This happened to me way back just after release when there was an update and I know there was a major update in February. Is there anyone else to contact about this? Also all attachments are gone too.

Steps To Reproduce: NA

Images / Videos: NA

Host or Client: NA

Players in your game: NA

Specifications: Windows 10 Pro / Ryzen 5 5600X / RTX 3080 / 32gb Ram

1 Like

Same issue topics merged.


  • Q1: What platform are you on? PC
  • Q2: Were you host or client? Single player
  • Q3: What weapon/attachment disappeared for you? AK74 Class 5 (slot 1)
  • Q4: What were you doing prior to the weapon/attachment disappearing? Ran into a mine while switching weapons
  • Q5: Do you have a theory of your own as to what may have caused your weapon/attachment to disappear? I guess the switching weapons could have done the trick, while running into a mine. It magically re-appeared in the storage box

Save game (when I got back to the church to check the storage box again). I doubt that the bac file will be useful in this case since it looks like it was saved a few seconds before I re-entered the game

We tranfer link:

1 Like

experienced this yesterday, was looting a fnix tank and the 1’st item was a 5c sledge so I figured I’ll add that to the collection, then doing so the weapon and all attachments that I had in the ”1” spot was transfered to the tanks inventory. I am 100% sure I didn’t mess with the controls and only hit ”X” one time(button on ps4 to take one item at a time).

Please help me!!!

Experimental KVM 59 Machine Gun

I still used it to play last night. And by this morning I couldn’t find it in my inventory. Publisher please support me.

Steam ID: 478569747

Merged with main thread about the issue.

Sorry to hear you’re having problems, it’s being worked on.


I Also have had that happen, I was in a battle and same thing KVM-59 and attachments all disappeared most annoying ??

It just happened again when I logged on today. 2 Klauck Exp pistols and all attachments are gone from my inventory. Weeee.

Do you play on PS4, X-Box, or PC?

Because this never happens to me on PS4.

It’s happened to me on PS5 and my friend on PS4, I hope it’s fixed soon :+1:

1 Like

Hello everyone in this topic :wave:

Wall of text incoming!

Sorry to hear that so many of you are experiencing this issue.These types of issues we take seriously and a ticket has been created for dealing with this. We’ll try to get this sorted out asap, however, at this time we can unfortunately not make any promises as to when it’ll be fixed. Looking at our current workload/schedule it seems likely this won’t be fixed for the next patch, but the patch after that (but it’s too early to say at this point). We realize that can be considered a long time to wait for fixing a bad issue like this, but we are a small team and our resources are quite limited and we have to be realistic with our workload and time frame, that is also why I am being honest and transparent with you here when I try to estimate when you can expect this to be handled.

Reading the comments in this thread and after doing some testing on our end, and as pointed out by e.g. @Aesyle, we realize it is indeed way too easy to accidentally drop your items/weapons into a loot container when looting it. Our first step dealing with this is to make it so that this accidental dropping of items/weapons doesn’t happen so easily, greatly reducing the risk of this occurring unintentionally.

In it’s current state the game auto selects the first item in the inventory list after the player transfers the last item from the loot container list when using the “transfer item” action. This can cause you to move an item from the inventory list to the loot container by mistake if rapidly hitting the transfer button when looting. You can see this happen in the animated GIF below. Our thinking right now is that we need to make sure that any selection of either list in the loot interface is an intentional action that is controlled by a different button than the “transfer” button.


We hope that will cover and prevent the issue described by a lot of reporters in this topic, however, that said, it seems like there might also be another issue happening in parallel, which might be weapons disappearing/despawning, but our current information on this is limited and these are only speculations at this point so we need to gather more info.

This is where you can help us. We appreciate all the sharing of information in this topic, we are reading your comments and adding info from them to our ticket to help with the investigation and to pinpoint what is going on. Please keep it up as it helps a lot! When reporting, please try to be as detailed as possible, sharing what platform you are on, if it occurred in single player or multiplayer, what item/weapon disappeared (was the weapon equipped?), describing step by step what happened (or what you think happened) to the best of your ability. This helps us a lot and know that we appreciate you taking the time to report and share information on this issue.

In the meantime we’ll deal with this as soon and best we can. Thank you for your patience and understanding, sorry for the inconvenience and thanks for reporting! :pray:


Wouldn’t it be easier to simply disable possibility to store items in loot crates/machines?

Maybe I missed something, but I don’t see any reason for that option to exist.


It certainly makes it faster if you accidentally pick up for instance a gas tank. Then, instead of having to go into your inventory and find it again, then select it, and drop it, you are already in your inventory, thus a step is saved. So, using that logic, having this feature is quite nice. I personally use it relatively frequently.

However, you are correct I have also lost some really nice guns due to accidentally putting them in crates and things of the like. So, I just try to be more careful when looting things.

I have lost my 2nd Exp PVG90 during weekend. This is what happened, time frame is quite small. Only 1-2 minutes of time. There was fight outside of command bunker (Skvadern).

Looted all machines with R, wanted to have some ammo to scrap for materials. (low on .50 AP)
Entered command bunker command room with all stations.
At this point was still holding the Exp PVG90 in my hands.
Proceed to recycling station to recycle looted unwanted ammunition.
Clicked ammunition tab from inventory screen to only list all ammo what i was carrying.
Double click ammo stack with mouse to make it sure it was active selected item.
Double click E to recycle stack.
After recycled all ammunition proceeded to plundra pickup my ammunition boxes to generate .50 AP rounds to Exp PVG90. (This point the weapon already might have been lost)
Closed plundra
Tried to switch my Exp PVG90, it was gone.

Checked plundra, floor, machines outside and could not find it.
This leaves pretty much conclusion that it was my active weapon when entered recycle station, and it get recycled somehow even it made sure it was not active item to recycle.

Still this player fumble is possible to place it in machine loot, and people has also confirmed this to happen. But definitely there is bug which makes weapon disappear, and recycle station is main culprit here.