Enemies at Stenhaga Farm not spawning

Hello there,

I just started playing the game in solo mode after the newest update/patch was released two days ago, so this can’t be happening cuz of having old data.
As soon as I reach the farm only one of the smallest robots appear and when I destroy it the game doesn’t count it as one of the machines/robots.
After that nothing happens. No further machines spawn anywhere. It doesn’t matter where I go on the entire farm. I went to every barn, room and corner on it. Nothing.
I already watched a few walkthroughs of this mission on YouTube. Every machines comes out of the locked door from one of the barns that you can reach via a ramp. But in my instance the game tells me that it’s locked and that I need a key to unlock it. Couldn’t find the key anywhere.

I have the full PC version. So no incomplete Xbox game pass version or anything.
I verified the integrity of game files on steam. Nothing. I restarted the game and steam multiple times. Nothing .
I even tried to skip the mission and went to one of the first side quests and came back afterwards. Still nothing.

I had a similar problem in another mission, where a machine I needed to destroy did not appear.

Going far away on the map and coming back to the area caused them to respawn and I could continue the mission. So, maybe try that.

Did that already as well. Unfortunately nothing changed :unamused:

In that case you might just have to restart your save. I’m not sure what else to do about that.

How do I restart the save? I can only click on “Continue” or on “Select Character” but that’s the same as “Continue” actually

To restart your save, you need to delete your save data or delete all characters then make a new one.

1 Like

Is there no other way to fix this?

There’s still no way to quit, restart, or replay missions so if they get softlocked you’re out of luck.

It’s working. I deleted my profile and reached the farm now. They spawned :sunglasses: thx for your help, guys!

1 Like

I suggest you make a backup save if possible so you won’t have to start from the beginning again if another mission gets softlocked. Unfortunately it’s quite a common occurrence.

Machines not spawning, I exited out of the game completely and uninstalled and reinstalled it, I can’t get it to work at all, anything I can do to fix it? This is on Xbox series x

Moved to report thread.


The key is on the table in the house, kitchen, I believe. You can see the key even before you are able to pick it up. You can’t pick it up until you kill the four Runners, but they don’t seem to spawn. I completed the mission solo and they were there and I got the key, but when I played with a friend, the Runners don’t spawn.

I had a friend start playing a couple of weeks back and he encountered this issue at Stenhaga. The only way around it was for him to reset progress and start the game again.

XbSeries S
Dark Skies update, started game over on new world with new character, got to Stenhaga farm quest “the farm” went to clear machines and none spawned in. The icon is there indicating location and quest updates showing 0/4 machines killed but no machines spawn to kill.
Multi-player set to invite only, with myself as only one playing.
1 player just me.
Advise? Bug? Help please?

That bug was supposed to be fixed in this update. Apparently it wasn’t.

The only way I’m aware of getting around this is to start a new game again and maybe it’ll work the second time.

Very strange. I played thru this mission without problems when testing. Can anyone else confirm if this issue still applies for PC, or if this is some kind of console-exclusive problem? :thinking:

having issue machines not spawning first time they spawned after dying there were no machines
need help

Moved to existing report thread covering the issue.


I am also having this problem on PC. 2/4 of the robots spawned, but the other two never did. I left the area and came back, reloaded from the main menu, restarted the game and my computer, and nothing seemed to fix it. At one point I came back and there were 3 robots there, but when I killed them it didn’t change the counter on the screen so I am still stuck unfortunately.