Experimental Ammo Bug

Hello, this section is for posting Bugs regarding the experimental Ammunition after the
Dangerous Experiments Update.

Edit: For better search results in the Forum,
I have renamed the Title and rephrased the
Introduction.Also Grammar

M49 experimental ammo can’t be loaded into the m49 after the new update, regular rounds (HEDP, electromagnetic and smoke) still work.

Merging all reports to this thread to cover the issue.


Yea I’m getting this bug on the PC version as well cant use HCDP Ammo with the Experimental Grg m/49.

1 Like

you also guys have that bug? i was trying to see if experimental ammo got any buffs or nerfs but it got bugged from corrosive dual porpose.

System: PC, Steam - newest Version
Issue: M/49 can’t be loaded with the crafted nuclear warheads, did not check for smokes.
Reproduce: Just try to load with nukes. Hint: Does not work. Cant’ even change ammunition.
Happens in: Singleplayer
My hardware is state of the art und all my drivers are latest version.

I’m playing on ps5, single player, and I crafted the Highly-Radioactive Dual-Purpose (HRDP) rounds for the rocket launcher and it will not be accepted as ammunition. I have tried through all tiers of rocket launchers but it does not let me switch to it nor show up in the ammunition accessories for any of them.

1 Like

It has been reported multiple times and should already be known.

@Zesiir This definatly needs a fix.

Yep, I’ve reported this to the devs and they’re aware of it :+1:


Game will not allow me to load any ammo types into the Gm/49, either the regular one or the experimental.

Playing solo on PC.

It appeared to resolve last night, but today again the Gm/49 (either experimental or normal) will not load ammo.

Moved to thread covering the issue.


Platform: xbox

Description: HCDP rounds not available for use in experimental Grg m/49

Steps To Reproduce: make them and can’t switch to them

Images / Videos:

Host or Client: host solo

**Players in your game:**0

Specifications: Xbox One X

Doesn’t work for me with 5c GRG on Ps4 either. I could add them to grenade launcher bunker in my base and it could fire them

I don’t have one of those yet. But I do know that they are def supposed to work with the exp rocket launcher. It even says it in the ammo description that the synergy gives it 2x blast

I can confirm this on PC platform. This affect both Grg m/49, 5c and Experimental. And add that radioactive rounds behave same.
You can only use HEDP rounds.
Ammunition switch buttion function is also missing. Game doesnt see that you have other ammunition type for both weapons.
This is definetelly bug.


@Lonewolf thank you for the screenshots

A report for this issue already exists. I’ve merged the two, and pinned the topic.


Platform: PC/steam

Description: I’ve crafted experimental HRDP rounds but I’m unable to load them into my m/49 rocket launcher nor the experimental variant even tho it explicitli says you can use them with experimental m/49 in the round description itself.

Steps To Reproduce: 1. Craft experimental HRDP rounds 2. Put them in your inventory 3. Press the ammo switch button (’‘N’’) 4. Nothing happens

Images / Videos:

Host or Client: I was hosting a multiplayer game but I’ve tried this in solo session. Same result.

Players in your game: 2

Specifications: PC, Intel Core i7-10750H 2.60Hz, 16 GB HDDR, 1 TB SSD, 1 TB HDD, NVIDIA GeForce RTX 3060 Laptop GPU dedicated memory: 6 GB memory: 14 GB,