Fell into Water on Bike, Now Bike Won’t Pedal

**Platform: Xbox Series X

**Description: Pretty straight forward- I accidentally rode my bicycle straight into water. I was not pedaling at the time, just coasting. I respawned without my bike and when I spawned another and hopped on, I was completely frozen. Cannot pedal forward or walk the bike back. I am able to mount and dismount, but no control once I’m on. I can’t even turn the handlebars. Nothing at all. This occurred off the road east of the safe house Farstaborg in the Farmlands Region. Approx. coordinates: 590.260, 1524.413
Thanks I’m advance for the help!

**Steps To Reproduce: ride bike into water

**Images / Videos: n/a

**Host or Client: not hosting, playing single player

**Players in your game: 1 (myself)

**Specifications: 1TB Xbox Series X


Update: I tried restarting the game, restarting the console, jumping in the water without a bike, traveling to other safe houses and spawning bikes there, changing my clothes, changing my equipped weapons
Still unable to use the bike. Only able to mount it; I have noticed that before I interact with the bike it vibrates and falls over when I get close

I did find a work around; I created a new character and they are able to bike around. Bummer because I lost about 30 hrs of XP in order to traverse the map easier.

(Note: this is my first time playing this game, the bug is affecting my first character)

1 Like

Did you change the key bindings for bicycle or normal movement some day?

With recon update the keys for movement now are the same as for driving. Try changing the keys and see what happens.

Another idea, just to be sure, maybe you just forgot it:
On consoles cycling forwards starts on holding the button for shooting, backwards on the button for aiming.

I am also having this same problem but on pc i was playing with a friend and we both rode of a cliff into the water and now we cant use our bikes,

1 Like

I went into the water with the bike.
Now when i spawn a new bike at the bike station
I can mount it and dismount it but i cant peddle or do anything
Tried relogging and joingin another multiplayer session but the problem wont go away
The only vehicle in game and its not working/broken

Platform: PC

Description: i went into the water with the bike, now the bike is not working in game

Steps To Reproduce: Not possible

Images / Videos:

Host or Client: I was hosting a multiplayer game

Players in your game: My son

Specifications: Operating System
Windows 10 Pro 64-bit
Intel Core i7 @ 3.70GHz 41 °C
Coffee Lake 14nm Technology
16.0GB Dual-Channel Unknown @ 1069MHz (15-15-15-36)
ASUS VG249 (1920x1080@60Hz)
HP w2408 (1920x1200@59Hz)
2047MB NVIDIA GeForce GTX 1060 6GB (ASUStek Computer Inc) 43 °C
465GB Samsung SSD 860 EVO 500GB (SATA (SSD)) 39 °C
465GB Samsung SSD 970 EVO Plus 500GB (Unknown (SSD))
Optical Drives
No optical disk drives detected
Razer Nari Ultimate - Game

1 Like

Merged reports.


Yeah I experienced this glitch on PC during 09/20/22. I was on a bridge in multiplayer when my friend picked up his bike next to my bike. This sent me into catapult launch into the air and then into the water. I haven’t been able to ride the bike since when it spawns. If you jump on and then off after the bikes spawns you can jump on it again the bike will roll down hills but still no pedaling. One thing is weird the bike bounces a few times when I get on it after it spawns from a bike station.

Wanted to chime in to say that i have the very same problem. Played with a friend, fell from the bridge with the bike. Since then it is absolutely unusable. Even when a new one is spawned, game completely restarted - spawning at different locations. Nothing works. It is like the game somehow remembers the bike was in the water.

We played the game for around 30 hours by now, so starting over and catching up with a new character would be impossible. Wich just a few hours of play time each week.

Hope there is a way to reset or fix this situation.

1 Like

Same issue - started noticing bikes not working - have all 3 different colors
So I swapped between each color until they all stopped working - then I Google this to find that the last one I drove into a lake was my last working bike ever. Please fix this BUG!

**Platform: Windows 10 PC

**Description: Bikes spawn, you can mount and dismount but can not move. This happens after to drive a bike into water and are dismounted. When you spawn a bike after this you can’t move it.

**Steps To Reproduce: Dive a bike into a lake and dismount / get spawned on the shore. Then spawn a bike and it won’t budge.

**Images / Videos: Nope

**Host or Client: N/A

**Players in your game: 1

**Specifications: Win 10 - it’s not the computer its a bug in the bikes + water - possibly RUST!

Have quit game and no joy. All my bikes died one by one as I went for a splash, only I didn’t know what the cause was and would have avoided water if only I had knows…

Please fix this. Or help me spawn roller skates. I can’t be bothered walking all over the shop…its a right pain.

1 Like

I found two solutions. One, you can make another character, but you’ll likely restart everything and start from zero xp. Two, if you got multiple kinds of bikes you found from looting, then you can spawn those instead of the original sky blue bike, and you’ll be able to ride again. If all your bikes made it in the water, then I don’t know what to tell you. :confused:

Thanks @MrCalculus, 105 hours of life gone into this game, not going to over start again. I have used up all 3 bikes, one by one into the water…and I was wondering why some stopped working. After the last one stopped working I found this forum… too late. They got to fix this bug…I’ll get on to them via Steam and post back anything I get.

Update - no way to contact support (if there is it is well hidden) , what a joke!, lets all just ask for a refund…if the game makers are listening - fix the game!

1 Like

One way is to create a bug report in this forum.
Second you could try this contact form:

Btw., I bet it’s an already known issue due to as many reports, so that it will be fixed as soon as possible with an upcoming update.

But keep in mind that there might be some more important or older bugs with higher priority, so don’t expect it to be fixed short after your report.

@Madchaser ,nice one, thanks for the link. I guess I am walking about the shop for a while so…I submitted a support request…if I get a reply I’ll post it back here.

Support said…(meh!)

Hello WJA,

Thank you for taking the time to report to us.

The Development team is aware of this problem and it is scheduled to be fixed in an upcoming update. We’re really sorry it made your experience with the game less than what we intended.

Although we can’t give an estimate for an update, we appreciate your patience while we investigate and try to reproduce it as soon as possible.

I hope that you can continue to enjoy playing Generation Zero in the meantime.

“An upcoming update” will be the next one (which should arrive soon)!


Today’s latest update does not fix the bike bug. Big update, but the bike is still knackered. Marketing guys want us to buy a motorbike? Fix the bug…I can’t unlike your comment @Avalanche_Pontus …you lied to me and stole my heart.

I have this same problem too. Was hoping the update would have fixed it, but still can’t use a bike at all! First thing I checked after updating was the bike station… :frowning:

Pontus is a community manager, he only messages what he’s been told by the QA team. If he’s stolen your heart, don’t worry. It’s in a safe place.

Looks like the issue requires more testing, I promise to highlight this. :+1:

Hi there, It is said the bug with the bicycle that crashes into the water got fixed in the dark skies update, When it respawns, But i’am still having the issue, Any ideas to fix this please ?

Did you try to start a new world and check it there?